Partitioning Problem during Installation: Harddrive is not displayed

Hi there,
I’m currently trying to switch from Ubuntu to openSUSE Leap 15.1.
At Step 3.7:“Partitioning” of the Installation Guide ( the Setup says:
[LEFT]It was not possible to propose an initial partitioning layout even after adjusting the Guided Setup Settings:

  • do not enable snapshots for /
  • do not purpose swap
    Please use “Guided Setup” to adjust the proposal settings or “Expert Partitioner” to create a custom layout.
    If I then click on “Guided Setup” it prompts me to ““Select one or more (max 3) hard disks””, however no Harddisks are displayed.
    If I instead click on “Expert Partitioner” it displays 3 Partitions (/dev/sda) that are located on the USB-Stick that contains the openSUSE Installer. No Partitions from my Harddrive are displayed:(

Thanks in advance for your Help:)[SUB]

Default is to install in free partition space. Is there any? If not then you must specify exactly what you want.

You don’t see the HD in list on left in expert mode???

Maybe show us sudo fdisk -l (from Ubuntu). With and without installer plugged in

NVME drives?


No I don’t see the HD in the List on the left

sudo fdisk shows my nvme (HD) as:
Disk /dev/nvme0n1: 238,5 GiB, xzy Bytes, xyz sectors
Units: sectors of 1 * 512 = 512 Bytes
Sector size (Logical/physical): 512 Bytes / 512 Bytes
I/O size (Minimum/optimal): 512 Bytes / 512 Bytes
Disklabel type: gpt
Disk identifier: 1FBE67A5-F423-4962-8DF3-6B9BA1AF75CD

Device Start End Sectors Size Type
/dev/nvme0n1p1 2048 1050623 1048576 512M EFI System
/dev/nvme0n1p2 1050624 500117503 [LEFT]499066880 238G Linux Filesystem[/LEFT]

it’s an nvme

If you have not already done so, then I suggest you try a live image from

The live images are more up-to-date (currently, I am seeing Aug 15th dates). Boot a live image, and then run Yast Partitioner from the live image to see if it recognizes your disk.

And if it does see the disk, then maybe try an install from the live image.

Hi! I believe I have just had the same problem as you. If you have a dell laptop, you must go into “F2” bios menu, then enable ACHI in SATA options. Try now, should work.