Partition mounting question

I am running Linux Mint 5/Opensuse 11 KDE3. I want to have Mint auto mounted at boot. My question is what mount point should I use for Mint so it shows up in Kmenu>My System>Storage Media? Is that the same as mounting Mint in /media?

Executing fdisk -l will give you partition layout. Post the results here if you need more help. Use the yast partition tool to automount the desired partition if required.

I know how to set it up, I’m just not sure “where”. Any suggestions on where to mount? I think /media would be fine, but not sure. Does it make any difference?


Not sure what you are after.

If you want to mount data file systems from Linux Mint in order to make them accessible from Open Suse 11, any newly created directory will do the trick.

Create the directories for every partition in Linux Mint you would like to be accesible from Open Suse, add the corresponding lines in /etc/fstab and you are done.
Be careful when tweaking /etc/fstab.
Check manually from the command line every change you do to /etc/fstab before booting the Open Suse 11 system.

By the way, /media was specially designed to have mounted removable devices, like external usb disks, floppies, dvd, etc, although it will also serve your purpose if you only intend to have the Mint fs mounted on Open Suse on a temporal basis.

Hope this help.

That’s what I was after:D I am going to add a permanent entry in fstab to be mounted at each boot. I will just create a dir. I wasn’t sure if /media would work or not since like you stated “removable media is mounted there”. That might cause trouble. Thanks for the info.

You are better to mount within your /home directory like /home/mint for example. This is better for user permissions. The /media directory is usually used by hal/d-bus for automounting removable devices.

That is exactly what I done. I mounted it under /home with rw permission. It works like a charm.

How do we mark posts as solved here? I can’t find the option.

67GTA wrote:

> How do we mark posts as solved here? I can’t find the option.

This will do it; see subject.

Regards, Rajko needs helpful hands.