I have downloaded the latest partimage.

I followed directions to ./configure, make and install (and along the way installed a lot of other stuff to resolve missing libraries etcetera).

I ./configured with prefix of /usr/partimage

Now… how the heck do I run it? I have tried typing partimage as root in a console and nada. I looked in /usr/partimage and don’t see anything that looks like a program name.

Any help appreciated.


.: He who knows so little is me

if you are going to use partimage, you are better off using the livecd. installing it will probably clash with SuSE’s own partitioner


Okay, I didn’t know that SuSE had one that did that. What is it called?

I know about the Yast.System.Partitioner but I don’t see any options to select partition and save it’s image to a file.

I have two drives in my system. What I want to do is create a backup of my booting working drive on the second one in case I really screw up one day (likely) and need to get things back to one that I was happy with. I understood that partimage would allow me to do this such that I could reinstall a base openSuSE and then use partimage to redeploy the saved images on the second drive and get back to before I screwed up.

Is this not correct? Does SuSE have this ability built in somewhere?


.: He who knows little is me.

no, SuSE cannot image a drive, it can only create/delete partitions. installing partimage will cause conflicts with SuSE’s partitioner. Also, when dealing with partitions, it is best if the system isn’t running/mounted ,as it could cause errors in the image,making it useless,therefore,a livecd will not load the system,thus making life a bit easier for imaging.


Thanks. I will uninstall it and use the live cd.