Palm rejection for TW/LEAP?

Hello,
I think since LEAP 15.1 and newer versions of LEAP/TW (all KDE), I’m having an issue with extreme sensitivity of the touchpad on my Lenovo T420, T430, W530 and T480. It seems that disabling tap while typing doesn’t quite cut it (I don’t think it’s functioning properly either way) because it’s always the random palm movement that makes me click on random place while typing making the laptop to be extremely difficult to use as a programming computer without disabling the touchpad.

I know there used to be palm rejection and as mentioned in https://forums.opensuse.org/showthread.php/528129-How-to-enable-palm-rejection-for-Touchpad-in-Leap-42-3?highlight=touchpad+palm+rejection and https://forums.opensuse.org/showthread.php/546733-Tumbleweed-Plasma-5-20-Touchpad-Sensitivity-Greyed-Out?highlight=palm+rejection and I can’t seem to access or configure palm rejection.

Is palm feature no longer supported?