Pacman permission denied

Using YaST or zypper I cannot update pacman software for the last week. It tells me that connection permission is denied. I have tried almost all of the links in http://packman.links2linux.org/mirrors. I could understand if the the sites were down, but “denied”?

Any advice? I like to keep things updated.

Try a mirror they had to move some servers and may be still having problem getting backup???

I’m currently using Index of /pub/linux/misc/packman/suse/openSUSE_Leap_15.2/ without issue.

Many thanks. I have not unravelled what I was doing wrong but I am up to date now.