Packman problem.

Hi guys,

1st post. I run Antergos as my main distro but want to try OpenSuse Tumbleweed too in dual boot. Installed it ok but having problems installing Packman. Following instructions I get message saying must add .repo. Doing that gets me ‘Essentials’ but fails on everything else. Tried 1 click & that tries to add Factory even though i select Tumbleweed but also fails with

"The following repositories could not be added

Can anyone give me a simple guide to adding?


Hello Uzi,
I just cut and paste this,

zypper ar -f -n packman packman

from the page that you referenced, in the terminal, as root. If you check your repos in Yast, it should be there.


I would cut and paste the above from your referenced page though, my example my not have cut correctly. :slight_smile:

Thanks for the reply. I will try that.

If you are going to give out a command for someone to copy (or any command for any purpose, actually), you should have that command in CODE blocks. You do that in the message editor by clicking on the “#” icon, top of the message window, middle row of icons, near the right.:wink:

Will do! Thank you!

zypper ar -f -n packman packman


I hope that’s right!

Well thanks all for the feedback & tips. I did a fresh install today using Netinstall because upgrading using Leap had lots of issues. All running perfectly. I tried to add Packman and SUCCESS. The key seems to be down to the space after the / (/openSUSE_Tumbleweed/ packman)

Hope this helps anyone else who has this problem

Cheers :slight_smile: