Packages not Installed


I just installed 11.1 today. I ran into issues where some packages did not succeed in the md5 verification but I checked the DVD before burning it to confirm the md5.

I am able to get into Linux fine, but some missing packages include OpenOffice 3.0.

I’m wondering if there’s a way to do an “update” for the missing packages like it’ll check to confirm all the normal packages that usually get installed are installed?


Just make sure you have access to the online repositories and simply install what you want, using the software package manager. Open office is present in the Office section, amazing isn’t it? :slight_smile:

I do think you should try the disk verification boot option off the CD, as it is not usual to have signature failures on rpm’s and that suggests some media problem or corruption for some reason, reading off the disk.

I actually tested v11.0 a couple of days ago and that worked fine.

I’ll try running the disk verification again. If it fails I’ll re-download and burn it.

My question would be if I do find out that the dvd was bad, and were to reinstall it, should I do “Repair” or “Install” or “Uprgrade”?


“I got Error reading sector 788688. This CD-ROM is broken.”

When I do the DVD verification check. I checked the download using the torrent file and did a md5 check on the image before burning it.

Any ideas?

I ended up re-downloading the ISO and burned it from my brother’s desktop.

And did Media check and it went through fine. So I did a re-install.

Everything went through successfully. So it could’ve been an issue with the original ISO, the media, or my burner.