Package Search Down on Opensuse Website?

I have 3 machines running Opensuse 42.2. One is possibly due for an OS Refresh which is fine, one I just installed and put everything up and running within the last 3 days after splitting the hard drive to run a dual boot, and the third, I just got yesterday. It runs Opensuse 42.2 Leap perfectly. The problem is, the other two have given me no problems installing Spotify and that includes the package which I usually use just one untested version which works great. I put Spotify onto my HP after having taken opensuse off of it for awhile, and had no problems locating and downloading the package.

Today, I decide to finish setting up the computer I’m on now - pretty sure it was a custom build that someone ended up giving me. It had Windows 7 on it, but as it was used, I figured might as well put Opensuse on it like my other desktop and the dual boot laptop. I replaced Windows 7, no problem. Now that I’m trying to put spotify on it, I’m running into a problem.

The Package search is returning a 404 error no matter what package I try to find. I have tried generic packages, a search for Packman, etc, stuff I know is out there for a package on the website. Everything I enter into the search box for a package returns a 404 error. It’s not the computer because I double checked it on one of my other 3 computers (I have 4, and of those 4, 3 of them are running Opensuse; one is a dual boot and two run just Opensuse).

If possible, could someone link me directly to the page for the A_Richardson Repository for the package? It’s the only one I use. I could give another a try, I don’t mind, it’s just that the package search seems to be down. I’ve been trying for a few hours now.

All my Opensuse machines run 42.2 Leap.

It doesn’t search for anything - the 404 comes from the gateway/proxy/api not being up (thus it’s not actually searching for anything).

Known issues, devs are on it but it’s the weekend so…

Been down for at least two days now… does anyone know what the ‘official’ alternative repo for openvpn is? I’m using 2.3.8-8.10.1 w/ 42.2 (from the main update repo) and I was trying to update it because it’s just too old.


Old is relative, perhaps in features but not from bug or security perspective. If your relying on the version number then you may find your mistaken, a peruse of the changelog is always a good first stop.

You can always head to the development repository…

Thank you for those who have assisted in where to locate the packages without the search operational.

Thank you for those who explained that it is a known issue and being worked on. I wasn’t sure if it was known or not, but I knew I needed the package so I figured I’d ask.

Enjoy the rest of your weekends!

Features. Thanks for the link.

I think the package search site is back up now. is back up now, but for the future…

I often manually browse the repositories, all can be found at

After awhile you become familiar where most often needed repos are that provide specific things.

If you want something more powerful, you can point Google Search at any website to search for results only within that website.