PAC Manager for 12.1

I was wondering if anyone has this application built for openSUSE 12.1? I tried going through the install but I keep getting dependency issues. I really wish I knew how to build packages to share for others because this is one I would do that for.

PAC Manager | Free software downloads at

Did you get an rpm from here, or do you compile from source? If the rpm doesn’t install copy and paste the dep.errors here, between CODE tags.

On 02/14/2012 05:26 PM, D8TA wrote:
> I was wondering if anyone has this application built for openSUSE 12.1?

at i type PAC Manager in the search
block and search (standard repos) and find nothing…but, if i then
click on “(Search options)” and then check mark the “Include users’ home
projects” and scroll i find (for openSUSE 12.1–i didn’t look at the
others) i find:


i’d guess YaST could install any of them and resolve the dependencies
(as long as you have repos enabled where they are…

however, and of course, none of those are in the official openSUSE repos
(all are in someone’s ‘home’ repo) so . . .

Read what Distro Watch writes:

I downloaded and tried to install using the RPM from the site.

rpm -Uvh pac- 
error: Failed dependencies:
	ftp is needed by pac-
	perl(Crypt::CBC) is needed by pac-
	perl(Expect) is needed by pac-
	perl(Gnome2::GConf) is needed by pac-
	perl(Gtk2) is needed by pac-
	perl(Gtk2::Ex::Simple::List) is needed by pac-
	perl(Gtk2::Ex::Simple::TiedCommon) is needed by pac-
	perl(Gtk2::GladeXML) is needed by pac-
	perl(Net::ARP) is needed by pac-
	perl(OSSP::uuid) is needed by pac-
	perl(YAML) is needed by pac-
	perl-Crypt-Blowfish is needed by pac-
	perl-IO-Stty is needed by pac-
	tigervnc is needed by pac-

On 02/14/2012 07:56 PM, D8TA wrote:
> rpm -Uvh pac-

what happens if you install it with YaST, instead of the RPM command?

that is, i assume you downloaded with a browser? when you clicked on the
RPM you had the choice to download the RPM or install it with
“Install/Remove Software” (which is YaST) does it also fail?

or, at the site i gave you it is possible to click on the “1-Click
Install” button…and, usually that will resolve all dependencies,
because it also uses YaST…or, did it not?

(i mean, it is obvious the rpm command is getting nothing
accomplished…so, let YaST do it)

Read what Distro Watch writes:

Well with YaST it tells me Nothing provides perl-Gtk2-Ex-Simple-List needed by pac-manager-3.3.5-1.2.noarch with two options 1.) do not install pac-manager-3.3.5-1.2.noarch or 2.) break pac-manger by ignoring some of its dependencies.

Do the same for missing deps as what DenverD did for the pac-manager package : Zoekresultaten You’ll see it’s there.

Thanks everyone. PAC Manager is installed and running. Awesome community!

On 02/15/2012 11:36 AM, D8TA wrote:
> Awesome community!

welcome back to you…