overzealous screen power save

My screen goes off after 3 minutes of inactivity. Usually this is fine, but is annoying when I am watching videos (Youtube, mplayer).

I can’t find the setting!

I am on 11.2, but had the same issue on 11.1.

Thanks, BTW. I am enjoying 11.2. My 3D graphics worked with no hassle, which was a first. My wireless network is a bit of a fiddle, but works faster than before, when it is going.

Which desktop environment are you using? KDE3? KDE4? GNOME?

KDE: 4.3.1

Configure Desktop / Advanced / Powersave and Screensaver?

I can’t seem to find that.

typing stuff into the kickoff app launch search (and yast search)
conf - a lot but nothing relevant (it’s not in sax2)
power - nothing
screen - nothing relevant

nothing in /etc/X11/xorg.* that i can see, either

blondandy wrote:

> ooops!
> KDE: 4.3.1
Lizard menu–>Applications–>System Settings–>Advanced–>Power
Managment–>Provile Assignment–>When the power adaptor is plugged in

Set to ‘Presentation’ to avoid the screen saver or power management’s
monitor shut off kicking in.


aha, thanks. i was ignoring that “system settings” icon, I thought it was another link to yast.

oddly, i could not see any “3 minute” rule in the existing list. anyhow, i unchecked something like manage power with power devil, and the problem stopped. unfortunately the while power management icon appears to have gone, so it looks like i cannot re-enable, even if i want to!