OS13.1 DNS: External name resolution works, but absolutely no cooperation with the DHCP

On 2014-02-10 16:56, J0Eeoj wrote:
> Ok I give up for now with that Godzilla monster … took me now nearly 2
> hours and … no result.
> It is not sufficient to have logged in into the forum, for Godzilla one
> has to log in Godzilla again. My forum pw is sent automaticall by the
> browser and I have meanwhile forgotten it. No problem, I thought, thats
> why the security question was invented. Well I cut the entire story down
> the end point: Godzilla does not know that I am logged in in the forum,
> but it knows that I requested for a new password and even knows the new
> pw, but now it wants me to “validate your email account” over and over
> again - seems to be in a loop.

WHOA! You tried to change your password?

Bugzilla uses the same login/pass as the forum. Actually, it should not
even ask for it if you are logged into the forums.

But there are currently some infrastructure problems.

If it does not accept the same login/pass as here, and you tried to
change it, you could be in trouble, and need to contact admins to clear
that out.

> Will try tomorrow a last time again. If it still messes around I wait
> until they have a new working Zilla (without Bug)…

Also, there are problems on some opensuse.org pages not working
correctly or at all with Firefox. Just learned about that some minutes ago.

Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 “Bottle” (Minas Tirith))

On 2014-02-10 15:16, J0Eeoj wrote:
> Thus I am used to GUI and try to use Yast whenever possible. So it’s no
> wonder that I couldn’t find/see dnsmasq.

Ah, I understand.

Well, in Linux all services run in text mode (daemons, to be precise,
with text file configs). Sometimes, you have graphic interfaces to them,
but not always, and often incomplete.

Cheers / Saludos,

Carlos E. R.

(from 13.1 x86_64 “Bottle” (Minas Tirith))

Hi there,

today was Godzilla uh, sorry Bugzilla in a much better mood: :wink:

Bug 863226 Submitted
It even knew me while switching from the forum to the bugzilla page.

Cheers, Joe

Finally back where I can work on this. DNS is not working correctly on the local NIC. I did the whole setup of DNS and then DHCP with a made up cert. DHCP is ignoring my address preferences.

So I guess I must remove DHCP and DNS so that I can set up dsnmasq… I need this firewall/DHCP/DNS machine to work so that I can get better logging than the Netgear F/W appliance does.

Wylbur (a Wrong Brother ;))