OS11.1 DVD Media checks differ...

I have had some funny results on what I thought should be a good burn. Went through all the usual hoops of md5sum check on iso, finished dvd.

Then I try media check in Yast = OK
Next boot from DVD and do media check = FAILED

So, put the DVD in a different machine and do DVD media check = OK

Odd.

It’s ok. I don’t need help. Just thought you would be interested to hear.

A lot of times its a hardware problem or a bit of dust and not a sotware problem

It kind of adds some unpredictability to whole situation of installing. Not a problem for me, but some are going to get in a right mess.

Tell you what else is odd about this. I download and test M$ beta stuff in VM’s. I never do md5 checks or squat, just burn and use and it always works. Don’t start a flame on M$, I know it’s inadequacies, but one has to keep up with the times.

Hi
This notebook is funny with dvd’s at times although it is probably
showing it’s age (like me lol). Sometimes it’s happy, sometimes not
although it does burn at 2x speed so it does a good job. I only do an
md5sum on the download, never worried about checking once it’s burnt.
The only thing I did different when installing 11.1 was disable the
install from images option as there seems to be an issue with that.

I just install direct from the iso for my vmware machines. Create two
drives one pointing at the iso and one pointing at the physical drive.

Installed Windows 7 beta the other day too :wink:


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
up 1 day 22:31, 3 users, load average: 0.19, 0.24, 0.18
GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22

Yes. I confess, I use the .iso in a VM too.
But I guess the point I was trying to make, is: The whole download and burn and check of Linux media can be very fickle.

The point you make about the install images is interesting, I 'll keep that in mind.

Yes, there are many places to go wrong, especially with the unreliability of optical media and drives.

What I would suggest to avoid burning a DVD, if a LAN and another machine are available, is to export the install image over NFS, SMB, HTTP or one of the other methods, then to boot with the NET install CD. I’ve done this successfully for a few installs and it saves burning a DVD.

Unfortunately setting up the network, even if it’s mostly on the Windows side, can be harder for some people than burning a DVD. Also I think you have to unpack the image or mount loopback. There is actually a little known piece of free software on Windows that can make an ISO image look like a drive, I forget the name, but a search will find it. There is also isotools (or some name like that). Then you would have to enable sharing for that directory.

Hi
Yes, there have been a few posts about the error (that’s why i like to
wait a few weeks to do an install after a release :wink: ). I think there
was a bug??

I think it will be interesting for beta windows users soon as well as
isn’t windows 7 a dvd release (was vista??) as most systems are set to
auto select the speed rather than wind it down to the slowest to ensure
a good burn.

I wonder if there is a flag that you can set in the image that will
force the iso to be burnt at the slowest speed. Else a warning note
needs to be made on the download page to this effect.

Maybe some of the users who have a purchased copy can comment if they
had issues?

All my other machines the slowest burn speed is 4x, so if I burn there
and try and use on this notebook it can be a bit hit and miss. Now
CD’s are no issue at all…


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
up 1 day 23:01, 4 users, load average: 0.06, 0.12, 0.12
GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22

Hi
I think if there was a pxe setup it would be even easier :slight_smile:


Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.1 x86 Kernel 2.6.27.7-9-default
up 1 day 23:20, 2 users, load average: 0.20, 0.70, 0.55
GPU GeForce 6600 TE/6200 TE - Driver Version: 180.22

That’s actually quite easy, you only have to put the vmlinuz and initrd from the NET CD in the tftp server’s directory and set up the DHCP server to point to the pxelinux bootstrap. There are a couple of problems with PXE. Firstly many people have home firewall/routers that run a DHCP server and if you run your own, you will clash with that. And you also have to run a TFTP server. There is actually a way for a PXE boot server to coexist with a router’s DHCP server, but it’s a bit intricate. Probably even harder for the average user to setup than filesharing in Windows. :frowning: