[oS11.0]Firewall setting after first reboot.

Hi,

I don’t know if it is my fault, but after first shutdown / reboot (it could be done by #shutdown -r/-h now) my firewall was shut down. I made another one installation without plugged i-net cable and firewall was down too(did I configure net access - don’t remember).

What more can I say? IP by DHCP, ethernet. Logged on user account(roots for shutting(sometime), net usage).

Did someone from my local net crack me? Someone - for sure, but it may be done from somewhere else(why? Progress bar look changed to Win98 in YaST configuration UI. It was just a bug? Don’t think so).

Regards,
Charles

Hekko there KarolK, welcome to the Forums.

Check in Yast that the firewall is configured to start at boot time and try again the boot.

GoTo Yast → Security and Users → Firewall → and set to “Enable Firewall Automatic Starting” and “Start Friewall Now”

That should protect you.

Cheers
Swerdna

Another way to check if your firewall is not in “autostart” mode is :

chkconfig -l|grep SuSEfirewall

That will show you if the SuSEfirewall will start in any level.