OS 13.2 - KGpg wizzard configure popup

I would like to stop the KGpg wizard configure pop-up to show at logon.
I had clicked somewhere and now the pop-up show every time I log on.
I found nothing in ~./kde4/autostart.

Any help is welcome.

Well, KDE is by default starting all programs at login that were running at logout/shutdown.
So just quit or kill KGpg, and it should not be started any more. You should find its icon in the system tray. It’s probably hidden though, so click on the small up-arrow just left of the digital clock.
KGpg does have an explicit setting to start it at login though, you probably have to disable that too. (right-click on its icon, choose “Configure KGpg”, and switch to “Misc”)

Or just configure it, then that wizard should not appear any more too.

Thank you very much.
Wizard seems to have disappeared.