os 11.4 Firefox Sprache?

Hi, nach einem Update auf 9.0.1 ist Firefox nun Englisch. In yast
habe ich nichts gefunden, was die Sprache ändern würde. Woran
muss ich drehen, damit die Oberfläche deutsch erscheint?

Christoph


email:
nurfuerspam → gmx
de → net

  • Christoph Schmees wrote, On 01/23/2012 11:14 PM:
    > Hi, nach einem Update auf 9.0.1 ist Firefox nun Englisch. In yast habe ich nichts gefunden, was die Sprache ändern würde. Woran muss ich drehen, damit die Oberfläche deutsch erscheint?

Soweit ich weiß, sind die Firefoxe in unterschiedlichen Sprachen erhältlich. Man kann also nicht einfach umschalten. Von wo hast Du das Update gemacht?

Gruß
Uwe

Am 2012-01-24 07:38, schrieb Uwe Buckesfeld:
> * Christoph Schmees wrote, On 01/23/2012 11:14 PM:
>> Hi, nach einem Update auf 9.0.1 ist Firefox nun Englisch. In
>> yast habe ich nichts gefunden, was die Sprache ändern würde.
>> Woran muss ich drehen, damit die Oberfläche deutsch erscheint?
>
> Soweit ich weiß, sind die Firefoxe in unterschiedlichen Sprachen
> erhältlich. Man kann also nicht einfach umschalten. Von wo hast
> Du das Update gemacht?
>

mit der ganz normalen suse update Funktion. In yast - software
finde ich zu firefox:
Mozilla Firefox
Mozilla Firefox branding-upstream
Mozilla Firefox translations-common
mplayerplug-in

Die drei Firefox Einträge zeigen als installierte Version
9.0.1-1.1; beim mplayer steht 3.55+cvs20100123-3.9 in rot. Was
hat das rot eigentlich zu bedeuten?

Zu firefox gab es ‘früher’ einen Haufen /locale/ Einträge,
jeweils einen oder gar mehrere pro Sprache, aber das scheint
jetzt alles gemeinsam in dem /translations/ Paket zu stecken. Nur
wie bekomme ich es da raus?

Christoph


email:
nurfuerspam → gmx
de → net

In der Adressleiste mal

about:config

eingeben und

intl.locale.matchOS

auf true setzen?

Am 2012-01-24 16:26, schrieb Sauerland:
>
> In der Adressleiste mal
>
> Code:
> --------------------
> about:config
> --------------------
>
> eingeben und
>
> Code:
> --------------------
> intl.locale.matchOS
> --------------------
>
> auf true setzen?
>

war schon so. das ist ja der default Wert. Habe gleich mit
/locale/ weiter gesucht und general.useragent.locale von en-US
auf de-de umgestellt. Hat alles nicht geholfen. Weitere Ideen?

Christoph


email:
nurfuerspam → gmx
de → net

mit der ganz normalen suse update Funktion. In yast - software
finde ich zu firefox:
Mozilla Firefox
Mozilla Firefox branding-upstream
Mozilla Firefox translations-common
mplayerplug-in

Die drei Firefox Eintr�ge zeigen als installierte Version
9.0.1-1.1; beim mplayer steht 3.55+cvs20100123-3.9 in rot. Was
hat das rot eigentlich zu bedeuten?

mplayerplug-in kann ich auf meiner 11.4 nicht finden, also die Frage wo das herkommt? (Bei mir ist das vlc-plugin installiert)

Rot bedeutet, daß die installierte Version aktueller ist als die im repo angebotenen.

Firefox funktioniert hier:

zypper se -si firefox
Daten des Repositorys laden ...
Installierte Pakete lesen ...

S | Name                               | Typ   | Version   | Arch   | Repository                               
--+------------------------------------+-------+-----------+--------+------------------------------------------
i | MozillaFirefox                     | Paket | 9.0.1-1.1 | x86_64 | openSUSE BuildService - Mozilla          
i | MozillaFirefox                     | Patch | 5577      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox                     | Patch | 5399      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox                     | Patch | 5239      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox                     | Patch | 5208      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox                     | Patch | 5119      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox                     | Patch | 5020      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox                     | Patch | 4457      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox                     | Patch | 4195      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox-branding-openSUSE   | Paket | 5.0-15.1  | x86_64 | openSUSE BuildService - Mozilla          
i | MozillaFirefox-branding-openSUSE   | Patch | 5512      | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
i | MozillaFirefox-translations-common | Paket | 9.0.1-1.1 | x86_64 | openSUSE BuildService - Mozilla          
i | firefox50-upgrade
firefox -version
Mozilla Firefox 9.0.1

Probier es mal mit der Installation von MozillaFirefox-branding-openSUSE, dann sollte Mozilla Firefox branding-upstream eigentlich zum löschen angeboten werden.
Und alle Versionen sollten aus einem repo installiert sein.

Die Sprachunterstützungen sind Addons, geh mal in Extras -> Add-ons ->
Spreicherweiterungen (bei dir natürlich jetzt in Englisch aber
hoffentlich wiedererkennbar) und aktiviere die Erweiterung für deutsch,
dann evtl. Firefox neu starten.
Ist bei mir auch nach einem Update schon mal “rausgesprungen”.


PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
4.6.0 | GeForce GT 420 | 16GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.4 |
nVidia ION | 3GB Ram

Am 2012-01-24 18:56, schrieb Sauerland:
>
>> mit der ganz normalen suse update Funktion. In yast - software
>> finde ich zu firefox:
>> Mozilla Firefox
>> Mozilla Firefox branding-upstream
>> Mozilla Firefox translations-common
>> mplayerplug-in
>>
>> Die drei Firefox Eintr�ge zeigen als installierte Version
>> 9.0.1-1.1; beim mplayer steht 3.55+cvs20100123-3.9 in rot. Was
>> hat das rot eigentlich zu bedeuten?
> mplayerplug-in kann ich auf meiner 11.4 nicht finden, also die Frage wo
> das herkommt?
>
> Rot bedeutet, daß die installierte Version aktueller ist als die im
> repo angebotenen.

ah, danke.

>
> Firefox funktioniert hier:
>
> Code:
> --------------------
> zypper se -si firefox
> Daten des Repositorys laden …
> Installierte Pakete lesen …
>
> S | Name | Typ | Version | Arch | Repository
> --±-----------------------------------±------±----------±-------±-----------------------------------------
> i | MozillaFirefox | Paket | 9.0.1-1.1 | x86_64 | openSUSE BuildService - Mozilla
> i | MozillaFirefox | Patch | 5577 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox | Patch | 5399 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox | Patch | 5239 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox | Patch | 5208 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox | Patch | 5119 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox | Patch | 5020 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox | Patch | 4457 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox | Patch | 4195 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox-branding-openSUSE | Paket | 5.0-15.1 | x86_64 | openSUSE BuildService - Mozilla
> i | MozillaFirefox-branding-openSUSE | Patch | 5512 | noarch | Aktualisierungen für openSUSE 11.4 11.4-0
> i | MozillaFirefox-translations-common | Paket | 9.0.1-1.1 | x86_64 | openSUSE BuildService - Mozilla
> i | firefox50-upgrade
> --------------------
>

hier genau so.

>
> Code:
> --------------------
> firefox -version
> Mozilla Firefox 9.0.1
> --------------------
>
>
> Probier es mal mit der Installation von
> ::MozillaFirefox-branding-openSUSE::, dann sollte ::Mozilla Firefox
> branding-upstream:: eigentlich zum löschen angeboten werden.
>

hab’ ich gemacht, kein Erfolg. Oberfläche nach wie vor in Englisch.

Habe es auch schon mit deinstallieren und neu installieren
versucht, mit komplett neuem Profil. Kein Erfolg. So langsam wird
mir die Sache unheimlich.

Christoph


email:
nurfuerspam → gmx
de → net

Am 2012-01-24 23:55, schrieb Martin Helm:
> Die Sprachunterstützungen sind Addons, geh mal in Extras -> Add-ons ->
> Spreicherweiterungen (bei dir natürlich jetzt in Englisch aber
> hoffentlich wiedererkennbar) und aktiviere die Erweiterung für deutsch,
> dann evtl. Firefox neu starten.
> Ist bei mir auch nach einem Update schon mal “rausgesprungen”.
>

habe keine gefunden. Suche nach /language pack/ ergab keine
gehaltvollen Treffer. Nach /german/ auch nicht. Haste mal’n Link?

Christoph


email:
nurfuerspam → gmx
de → net

Am 25.01.2012 00:08, schrieb Christoph Schmees:
> Haste mal’n Link?
>
Was für ein Link? Das war die Angabe wie man das im Hauptmenü findet.
Ich habe jetzt mal auf englisch umgestellt.

In der Menüleiste “Tools” -> “Add-ons” -> “Languages” erscheint eine
Liste mit vielen deaktivierten Sprachen, jetzt bei “Deutsch” auf den
Knopf “Enable” drücken, dann Neustart.


PC: oS 11.4 (dual boot 12.1) 64 bit | Intel Core i7-2600@3.40GHz | KDE
4.6.0 | GeForce GT 420 | 16GB Ram
Eee PC 1201n: oS 11.4 64 bit | Intel Atom 330@1.60GHz | KDE 4.7.4 |
nVidia ION | 3GB Ram

Poste mal:

uname -a
zypper se -si firefox
zypper lr -uP

Am 2012-01-25 06:36, schrieb Sauerland:
>
> Poste mal:
>
> Code:
> --------------------
> uname -a

Linux linux-R730 2.6.37.6-0.9-desktop #1 SMP PREEMPT 2011-10-19
22:33:27 -0200 i686 i686 i386 GNU/Liinux

> --------------------
>
>
> Code:
> --------------------
> zypper se -si firefox

Fehler beim Herunterladen (curl) für
http://dl.google.com/linux/earth/rpm/stable/i386/repodata/repomd.xml’:
Fehlerkode: Connection failed
Fehlernachricht: Resolving host timed out: dl.google.com

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): a
Problem beim Abrufen der Dateien von ‘google-earth’.
Fehler beim Herunterladen (curl) für
http://dl.google.com/linux/earth/rpm/stable/i386/repodata/repomd.xml’:
Fehlerkode: Connection failed
Fehlernachricht: Resolving host timed out: dl.google.com

Sehen Sie sich bitte die obige Fehlermeldung an, um einen Hinweis
zu bekommen.
Achtung: Repository ‘google-earth’ wird aufgrund des obigen
Fehlers deaktiviert.
Daten des Repositorys laden …
Installierte Pakete lesen …

S | Name | Typ | Version | Arch
| Repository
–±---------------------------------±------±----------±-------±-------------------------------
i | MozillaFirefox | Paket | 9.0.1-1.1 | i586
| openSUSE BuildService - Mozilla
i | MozillaFirefox | Patch | 5577 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox | Patch | 5399 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox | Patch | 5239 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox | Patch | 5208 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox | Patch | 5119 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox | Patch | 5020 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox | Patch | 4457 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox | Patch | 4195 | noarch
| openSUSE-11.4-Update
i | MozillaFirefox-branding-openSUSE | Paket | 5.0-15.1 | i586
| openSUSE BuildService - Mozilla
i | MozillaFirefox-branding-openSUSE | Patch | 5512 | noarch
| openSUSE-11.4-Update
i | firefox50-upgrade | Patch | 4833 | noarch
| openSUSE-11.4-Update

> --------------------
>

>
> Code:
> --------------------
> zypper lr -uP

| Alias | Name

| Aktiviert |
Aktualisieren | Priorität | URI

—±----------------------------------------------------±-----------------------------------------------------±----------±--------------±----------±------------------------------------------------------------------------------------------------------------
1 | download.opensuse.org-Extra |
openSUSE BuildService - KDE:Extra | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_11.4/

2 | download.opensuse.org-STABLE |
openSUSE BuildService - OpenOffice.org | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.4/

3 | download.opensuse.org-UpdatedApps |
openSUSE BuildService - KDE:UpdatedApps | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/KDE:/UpdatedApps/openSUSE_11.4/

4 | download.opensuse.org-Wine |
openSUSE BuildService - Wine-CVS-Pakete | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.4/

5 | download.opensuse.org-filesystems |
openSUSE BuildService - filesystems | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/filesystems/openSUSE_11.4/

6 | download.opensuse.org-games |
openSUSE BuildService - Spiele | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/games/openSUSE_11.4/

7 | download.opensuse.org-lxde |
openSUSE BuildService - LXDE | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/X11:/lxde/openSUSE_11.4/

8 | download.opensuse.org-mozilla |
openSUSE BuildService - Mozilla | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/mozilla/openSUSE_11.4/

9 | download.opensuse.org-openSUSE_11.4_Update_standard |
openSUSE BuildService - Virtualisierung (VirtualBox) | Ja
| Nein | 99 |
http://download.opensuse.org/repositories/Virtualization:/VirtualBox_backports/openSUSE_11.4_Update_standard
10 | download.opensuse.org-standard | Main
Repository (Contrib) | Ja |
Nein | 99 |
http://download.opensuse.org/repositories/openSUSE:/11.4:/Contrib/standard/

11 | google-earth |
google-earth | Ja
| Ja | 99 |
http://dl.google.com/linux/earth/rpm/stable/i386

12 | opensuse-guide.org-repo |
libdvdcss repository | Ja
| Nein | 99 |
http://opensuse-guide.org/repo/11.4/

13 | packman.inode.at-suse |
Packman Repository | Ja
| Nein | 99 |
http://packman.inode.at/suse/openSUSE_11.4/

14 | repo-debug |
openSUSE-11.4-Debug | Ja
| Nein | 99 |
http://download.opensuse.org/debug/distribution/11.4/repo/oss/

15 | repo-non-oss |
openSUSE-11.4-Non-Oss | Ja
| Nein | 99 |
http://download.opensuse.org/distribution/11.4/repo/non-oss/

16 | repo-oss |
openSUSE-11.4-Oss | Ja
| Nein | 99 |
http://download.opensuse.org/distribution/11.4/repo/oss/

17 | repo-source |
openSUSE-11.4-Source | Ja
| Nein | 99 |
http://download.opensuse.org/source/distribution/11.4/repo/oss/

18 | repo-update |
openSUSE-11.4-Update | Ja
| Nein | 99 |
http://download.opensuse.org/update/11.4/

> --------------------
>

der Umbruch ist leider etwas verstümmelt, hoffe es hilft
trotzdem. Habe jetzt google aus der Liste der Repos rausgenommen.

Christoph


email:
nurfuerspam → gmx
de → net

Am 2012-01-25 00:24, schrieb Martin Helm:
> Am 25.01.2012 00:08, schrieb Christoph Schmees:
>> Haste mal’n Link?
>>
> Was für ein Link? Das war die Angabe wie man das im Hauptmenüfindet.
> Ich habe jetzt mal auf englisch umgestellt.
>
> In der Menüleiste “Tools” -> “Add-ons” -> “Languages” erscheint eine
> Liste mit vielen deaktivierten Sprachen, jetzt bei “Deutsch” auf den
> Knopf “Enable” drücken, dann Neustart.
>

die hatte ich nicht. Dann fiel mir ein, dass ich bei der
Neuinstallation erst mal die “Common Translations” weg gelassen
hatte, um eine möglichst saubere Installation zu bekommen. Jetzt
habe ich sie nachinstalliert, starte FF, und siehe da, er ist
ohne weiteres Zutun in Deutsch! Und zwar mit dem alten Profil.
Ich werd’ verrückt …
Jedenfalls vielen herzlichen Dank an die freundlichen Helfer!

Nun kommt ein neues Problem mit kworker, aber dafür mache ich
einen neuen Thread auf.

Christoph


email:
nurfuerspam → gmx
de → net

Am 2012-01-25 12:37, schrieb Christoph Schmees:
>

Problem gelöst, niemand weiß warum. Siehe meine Antwort an
Martin. Trotzdem vielen Dank für jeglichen Beitrag!

Christoph


email:
nurfuerspam → gmx
de → net

Noch etwas zu Deiner repo-Liste:
Wenn schon ein repo aktiviert ist, sollte es auch aktualisiert werden.

Außerdem würde ich mal die Prioritäten überdenken.

Am 2012-01-25 16:16, schrieb Sauerland:
>
> Noch etwas zu Deiner repo-Liste:
> Wenn schon ein repo aktiviert ist, sollte es auch aktualisiert werden.
>

ah - danke für den Hinweis. Ich dachte, wenn man yast - Software
installieren aufruft, holt der sich automatisch die neuesten Repos?

> Außerdem würde ich mal die Prioritäten überdenken.
>

überdenken ist gut. Was empfiehlst du?

Christoph


email:
nurfuerspam → gmx
de → net

Mach in dem anderen Beitrag weiter:
http://forums.opensuse.org/deutsch-german/hilfe-und-helfen/desktop/andere/471639-os-11-4-kworker-frisst-cpu.html#post2433907