OS 11.2 x64 Installation on new computer fails with wrong digest


I thing I’ll go crazy if i don’t go crazy tonight.

I’ve downloaded and burn like 4 or 5 DVDs of OpenSuse 11.2 x64.
Verified the media tons of times… OK
Search OpenSuse posts and google… applied solutions with no success
Tried the Internet installation… same error

and nothing, grrrrrrrr

I’ve brought a new hardware this week and installed a virus called Windows XP (just kidding)
Everything works well on windows.

But, when i try to install the OpenSuse it gives me an error “Wrong Digest” in different files.
The source files were downloaded from the official site. First from a direct link and then from different mirrors.


Intel E7500
2 x 2GB DDR2 800Mhz Kingston
1 x 120Gb Sata 3Gb With Windows XP
1 x 500Gb Sata 3GB SAMSUNG HD502ST with ext4 partitions for Linux
1 x DVDRW Sata

I’ve tried a different DVD.
I’ve tried in the second partition of the first disk

What else can i tell you? I’m frustrated. Two days in this…

Can anyone help? :’(

First did the download file have the correct checksum?
Second did the check media pass the test?
Third since this is a new machine did you run the memory test? Windows will run with bad high memory Linux won’t
Are you burning to RO or RW media. Only use RO.

The file has the correct checksum.
The media check finish but hangs the pc at the end, putting it to an hold state with keyboard ligths flashing.
The memory test goes now. Tell after how it did.
The DVD media is an RO.

Write when memtest finish.

Thanks for quick response!

Not completing the media check is not good. This indicates that you may have a bad burn. You may want to check or burn it on another machine and also alway burn at the slowest possible speed.

Yeah - media check shouldn’t hang - it should reboot and start up from the menu again.

Maybe the original poster should start with a Live CD rather than the DVD. If the desktop doesn’t come up, that says a lot about hardware compatibility. If it does come up, go ahead with the install :wink:


memtest for 10 hours went goot. No problems with memory.

Tried the live KDE DVD and everyting went good. Could do allmost everything in the live DVD.

Burned another media in another DVD at 4.0x (slowest speed) and same error.

Check the md5 checksum of the DVD downloaded and it was wrong. --< Possible problem

Check the md5 checksum of the internet instalation DVD used before and it was ok. Tried but same error.

I’m doing a new download and permorming a md5 checksum before burn it.
I’ll came back when it is finish to say how it goes.

One question: Does the time in the bios as any influence? As it is a new computer i forgot to set it. Does it matter?
I’ve remember having some update problems in one RedHat 5.2 Enterprise server last week. :slight_smile:

There is no live DVD there are live CD’s You can install from them. It seems you burner/software might have an issue with DVD’s Always use premium disks the cut rate ones are iffy.

The BIOS time is of no importance except reporting the correct time.

Ok i agree. It’s not a DVD.
I’ve download another live CD and the problem now is that not KDE or GNOME live starts. Tried before and KDE went well.
Meanwhile i got some windows blue screens.
I started a stress test with ‘Hirens Boot CD’ and it found a memory problem.
Load an OpenSuse DVD and start again the memtest86+ v.4.00.

While i was writing … the errors appears.

Going to change the memory and start the process all over again.

I’ll tell how it goes.

Thank you all for your kindly support and pacience. :slight_smile:


I can now confirm two things.

1º The memory was really broken!
2º Due to the memory i couldn’t get a complete and correct download, so it was always giving the wrong digest!

So for all of us… wrong digest means for sure an hardware malfunction.
You just have to find it.

Thanks all for the help and keep nice.

You can close the post.

I think you know that sometimes it’s the PSU or GPU card that show memory-like issues.