OS 11.1 won't install

Hey. So i’m downloading the 11.1, 32bit, live cd version, I burn it, boot to CD, everything loads up fine. I selection the option to continue to the live cd, from the main menu, the loading bar goes all the way to the end, then the screen goes black but stays on. All that happens is the monitor backlight stays on.

I tried burning it with a different burn and at a lower speed, but same error.

Is there a solution to this?


same here , faults en again faults in grub
now i have nothing anymore, no linux and no vista

Oh right, isn’t there a known solution for it? Thought there would be since I’ve seen quite a few threads similar to this.

It looks like the default open-source driver for X is not working with your video device. However, you may still be able to get the LiveCD working . . .

On the LiveCD boot menu, type the number “3” (without quotes) in the Boot Options. That will boot you to a command line prompt. Login as “root”. Then do:

sax2 -r -m 0=vesa 

A program will run and you will probably see a thin white border around the black monitor screen, and then a small box asking if you want to save or change. Select change, and the sax2 gui will (hopefully) run, using the vesa X driver. You can probably change the resolution to 1024x768, perhaps no more. Check the monitor configuration that it is correct for size. Then save. The program will close and you will be back at the command line. Then do:


And the gui may start up. If you choose to install from there, you will probably get the vesa driver used for X. Post back here what your graphics device is, and we can point you to how you can change from vesa to a driver native for your device. http://forums.opensuse.org/images/green_buttons/quote.gif](http://forums.opensuse.org/newreply.php?do=newreply&p=1914780)

GNU GRUB version 0.97 (640K lower / 3072K upper memory)

Minimal BASH-like line editing is supported. For the first word, TAB
lists possible command completions. Anywhere else TAB lists the possible
completions of a device/filename. ]
grub> setup --stage2=/boot/grub/stage2 --force-lba (hd0,3) (hd0,5)
Checking if “/boot/grub/stage1” exists… yes
Checking if “/boot/grub/stage2” exists… yes
Checking if “/boot/grub/e2fs_stage1_5” exists… yes
Running “embed /boot/grub/e2fs_stage1_5 (hd0,3)”… failed (this is not fatal)
Running “embed /boot/grub/e2fs_stage1_5 (hd0,5)”… failed (this is not fatal)
Running "install --force-lba --stage2=/boot/grub/stage2 /boot/grub/stage1 (hd0,3) /boot/grub/stage2 p /boot/grub/menu.lst "… failed

Error 22: No such partition
grub> setup --stage2=/boot/grub/stage2 --force-lba (hd0) (hd0,5)
Checking if “/boot/grub/stage1” exists… yes
Checking if “/boot/grub/stage2” exists… yes
Checking if “/boot/grub/e2fs_stage1_5” exists… yes
Running “embed /boot/grub/e2fs_stage1_5 (hd0)”… 17 sectors are embedded.
Running “install --force-lba --stage2=/boot/grub/stage2 /boot/grub/stage1 (hd0) (hd0)1+17 p (hd0,5)/boot/grub/stage2 /boot/grub/menu.lst”… succeeded
grub> quit

anywhon has a idee how to fix this
grz tony>:(

Thanks that worked, I’m on the LIve CD now and about to install it to the hard drive.

I have a Nvidia 8800 GTS, will I need to install drivers for it once openSUSE is installed?

Sorry for the double post, but also, once the installation is done, Windows doesn’t get recognised to grub, and when I boot into openSUSE, it does the same thing with the blank screen, and I can’t use the same commands to boot into it so I can install the driver.

You are saying you don’t have a boot entry for windows? And you can’t boot Suse?

When you boot you get the Green Boot Menu and by default I assume Suse is set to boot first?

You can pause the boot timer by moving the down arrow. Now you can try:

  1. Selecting the Default Boot using the arrow up/down key: Now if you press backspace it will clear any boot arguments lower down the screen. Now type:
    and hit enter

  2. Or select the failsafe boot option from the list and see how that goes.

  3. If the above don’t work - Don’t panic just post back here what happens.

@nofake250 -

Let me suggest starting your own thread - it is difficult and confusing having two problems in the same thread, especially when those problems are probably not alike. You will get faster/better help with your own thread. You need to post a complete description of your system setup, the original problem, what you have tried to do to solve it, and what media you have (DVD or LiveCD). Don’t panic - everything is all still there.

Ok so I can get into openSUSE doing the vesa thing, so nwo i need to install a driver for my Nvidia 8800GTS? And Windows isn’t added to GRUB, how can I get it added?


For windows - open a terminal and go su and do

fdisk -l

Post it here and can you identify which is your XP install partition?

Your current

paste here too

Ok so I reinstalled openSUSE, correctly this time. Windows is on GRUB and boots into it fine. When I try to boot into openSUSE I get the black screen and it won’t load.

I tried typing “vesa” into the command line type thing before I boot into openSUSE, but the same thing happens.

So the question is, how can I boot into openSUSE to install my graphics card driver?

Try failsafe boot first.

If that fails try this

Pause the boot by moving the down arrow, then back up to the default boot. But now press backspace, it should delete any text where you can see VGA=.
Remove all text and now type just the number:
and hit enter
at the login type your user name and then password
now type:
then the root password
now type this:
sax2 -r -m 0=vesa

Here is Nvidia info

Neither worked I’m affraid. When I try the section options, it doesn’t even come up with the terminal line to write that stuff. It just loads some stuff, then boots into the black screen.

Is there any other options?


Either you are not doing something correctly - or your install is no good.

If failsafe does not work and you are sure you cleared all the boot arguments with the level 3 option. I am not too sure what to suggest.

Don’t you get and information from the bit you quote

It just loads some stuff

It’s loading the files needed to boot, setting everything up, then it gets to a part and says the following:

Loading CPUFreq modules (CPUFreq not supported)
Starting HAL Daemon

Then the screen goes black and the backlight stays on.


I suspect more than one problem here. You posted earlier that you could “get into openSUSE doing the vesa thing” - do you mean that you had the system fully started, and in the KDE (or Gnome) desktop? But then you reinstalled; why? And now when you start the machine the grub menu loads but the kernel hangs at “starting HAL” (which btw is early in the boot process)? How did you see that text; did the green bootsplash screen drop, or not appear at all (that is, you only see scrolling text after you start the boot)? Please be as specific as possible.

Also, what is the machine?

Well, I had the same issue with the liveCD, and once being told to type 3, root, sax2… etc, it worked and I was able to install. If I try the same thing, it doesn’t work, it doesn’t get to the part where I can log in as root.

And when I’m trying to boot into it, be it the normal way, failsafe mode or the whole 3, vesa… etc option, I will get the menu at the beginning with the selections, “openSUSE, Failmode and Windows”, but once I press anything other than windows I do not get any other graphical menus. It’s just text scrolling down as it’s loading stuff to boot. Then it get to the point i stated above and thats it, won’t go any further.

This is a desktop, intel CPU, do you want to know specifics?



All I can say is: You installed the first time and said you could boot suse but there was no windows in grub. So you re-installed and have windows in grub but can’t boot suse even into CLI.

You are doing something wrong.

If I were you I would seriously consider downloading the DVD as install media