OS 11.1 installation issue

So then, fresh iso downloaded, Nero burns it, sloow and steady she goes with 4 x burn speed as advised.

I boot on the cd, gives me the neat options as hoped. However, regular install, safemode and the last option ( can’t remember that right now ) gives me a openSUSE loading screen with a small a nifty loading bar after loading the kernel.

Patient waiting commences… 10 minutes pass by on each of the options, not a single fragment of the bar is loaded.

Anyone got tips or clues? I’ve tried getting into a console, nogo, will try a few other things I’ve been reading on the forums but sofar I haven’t found anyone with the same issue as me.


Is this the Live CD? or the DVD?

Live CD with Gnome flavor.

I got slightly further by hitting F3 in the menu and setting to VESA mode. Now it stops with :

Unable to mount read only system
Unable to mount root filesystem
Error output and logs on AltF3/F4
Reboot in 120 seconds

I’d love to read the output but at that point in the process there’s no USB drivers loaded so no keyboard.


Sounds like a bad burn, run the media check from the cd

I just ran into the same problem, so when i found this thread i burned another copy of the iso.

I booted it and still had the same problem, ran the media check and it showed as 100% ok.

But to make sure anyway, i’ll check if it starts up on my laptop while i run chkdsk on this pc.