I am a newbie. I am trying to configure openvpn on my suse 10.1 machine. I am following the instructions from HOWTO and am stuck on the part where it says to initialize the PKI. The instructions show

Are these the actual commands? What commands do I use to complete this? Should I be in the directory where these files are located when trying to initialize the PKI? Help please.

Sorry, I meant ./clean-all

Yes all these steps are done in a CLI shell. You should be in the /usr/share/openvpn/easy-rsa directory when you are doing these steps, or better still, a copy of the directory, in say /root/easy-rsa. You need to edit vars with a text editor first.

Moved thread to Applications

SUSE 10.1 is out of support, you should never try to use a security related software on an obsolete product.

those scripts you mention have to be copied from /usr/share/openvpn/easy-rsa/2.0 and then you will be able to use them.

So I upgraded to 10.3 and followed the same instructions. I can’t tell if openvpn in is running. I ran the command ‘openvpn server.conf’ but nothing happened. I ran it from the directory that file is located in.