openSuse13.1 problems


I have a new laptop Acer Aspire V3-772G-747a162TMamm and I tried to install openSuse13.1 and I did not succeeded.
The screen become black at beginning of software install process ( after 1 minute, after logo ) and laptop stopped.
The DVD unit stopped. I had to reset the laptop.

Who knows what happen ?

Please explain me.

Is possible to install suse 13.1 on my laptop ?

I installed an old version opensuse 11.4 successfully. But it is too old. The update process is from suse 11.4 repository.

I tried to make update to 13.1 version but I do not how exactly. I have read on net about some commands.

Can anybody help me ?

Thank you in advance

Best regards,

Provably a video problem what video chip in that machine?

The laptop has NVidia GeForce GTX 760M video card.

I do not have problems with suse 11.4 !

Press F3 at the installation disc’s boot menu and select “No KMS”:

If you don’t have that option (i.e. if you are using UEFI), press ‘e’ at the installation medium’s boot menu, search for a line starting with “linux” and append “nomodeset” at the end. Then press ‘F10’ to boot.

I do not have problems with suse 11.4 !

13.1 contains a completely different version of the nouveau driver, which works better on some cards and worse (or not at all) on others.

When you have installed the system, you might want to install the proprietary nvidia driver for best experience:
Btw, your card is a “GeForce 8 or later” (not a GeForce 7), you need the G03 driver, i.e. the first one on that page.

But only do this if this is no Optimus system, i.e. a hybrid with intel and nvidia graphics.
The nvidia driver doesn’t support that.

Thank you wolfi323]( !

I succeeded to install openSuse 13.1 !

Good to hear!

I hope you like it… :wink: