Роутер на базе opensuse

Всех приветствую. Проблема такова: нужно превратить обычный ПК в роутер, который раздвёт интернет как через кабель, так и по wi-fi. В комп воткнуты две сетевухи и wi-fi свисток. По одной приходит инет, на вторую он раздаётся, с вай-фаем никак подружиться не могу.
ifconfig:


//это интерфейс, который подключён к dsl-модему провайдера
eth0      Link encap:Ethernet  HWaddr 00:1B:FC:DB:25:B9  
          inet addr:192.168.1.2  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1592591 errors:0 dropped:7 overruns:0 frame:0
          TX packets:1057706 errors:0 dropped:0 overruns:0 carrier:2
          collisions:0 txqueuelen:1000 
          RX bytes:1959188245 (1868.4 Mb)  TX bytes:135511464 (129.2 Mb)
//внутренний
eth1      Link encap:Ethernet  HWaddr 00:0E:2E:31:54:A3  
          inet addr:192.168.0.1  Bcast:192.168.0.255  Mask:255.255.255.0
          UP BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:451234 errors:0 dropped:0 overruns:0 frame:0
          TX packets:572438 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:71637346 (68.3 Mb)  TX bytes:658250985 (627.7 Mb)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:973 errors:0 dropped:0 overruns:0 frame:0
          TX packets:973 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:28634 (27.9 Kb)  TX bytes:28634 (27.9 Kb)
//pppoe подключение к инету
ppp0      Link encap:Point-to-Point Protocol  
          inet addr:46.98.160.74  P-t-P:212.115.225.242  Mask:255.255.255.255
          UP POINTOPOINT RUNNING NOARP MULTICAST  MTU:1492  Metric:1
          RX packets:1582222 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1053810 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:3 
          RX bytes:1922971942 (1833.8 Mb)  TX bytes:112093619 (106.9 Mb)
//вайфай свисток
wlan0     Link encap:Ethernet  HWaddr B0:48:7A:92:B1:D8  
          inet addr:192.168.123.100  Bcast:0.0.0.0  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:8 errors:0 dropped:2 overruns:0 frame:0
          TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:648 (648.0 b)  TX bytes:792 (792.0 b)

В качестве dns+dhcp работают bind и dhcpd, точка доступа организована через hostapd

конфиг dhcpd:


option domain-name-servers 192.168.0.1;
ddns-update-style none;
ddns-updates off;
log-facility local7;
subnet 192.168.0.0 netmask 255.255.255.0 {
interface eth1;
range 192.168.0.2 192.168.0.254;
option routers 192.168.0.1;
default-lease-time 43200;
max-lease-time 86400;
}

option domain-name-servers 192.168.123.100;
subnet 192.168.123.0 netmask 255.255.255.0 {
interface wlan0;
range 192.168.123.102 192.168.123.254;
option routers 192.168.123.100;
default-lease-time 43200;
max-lease-time 86400;
}

В /etc/sysconfig/dhcpd тоже прописаны два интерфейса.

named:


listen-on port 53 { 127.0.0.1; 192.168.0.1; 192.168.123.100; };

hostapd.conf:


interface=wlan0
ssid=FREE_WIFI
hw_mode=g
channel=1
beacon_int=100
own_ip_addr=127.0.0.1

Полностью приводить не вижу смысла…

Форвардинг и маскарадинг настроены и работают, но работает только ethernet, wi-fi, самое смешное, получает только ip v6 адрес, хотя он везде где можно вырублен. ip4 адрес почему-то получить не может, соответственно, комп в сети не видит, и ничего не видит…

Вопрос решился сам собой, dhcp просто не торопился раздавать ip, перезапустил сервис и всё заработало. Раз уж открыл тему, может подскажет кто, как играть с настройками

default-lease-time 43200; max-lease-time 86400;

Чтобы dhcp шустрее шевелился, особенно при подключении новых клиентов? Это же от этого зависит, я так понимаю?

Для начала - https://doc.opensuse.org/documentation/leap/reference/html/book.opensuse.reference/cha.dhcp.html читали-с?
(многие читают невнимательно, уже было в какой-то теме про SuseFirewall например, может не здесь, там чел просто не стал вникать в документацию, прочитал по диагонали и гордо удалился)) хотя его вопрос таки решался средствами встроенного фаерволла)

Ну и мне вобщет непонятно, зачем городить весь этот огород, да еще держать комп постоянно включенным, когда даже недорогой роутер решает вопрос. Если только ради прокачки опыта? Короче тут на такие пространные вопросы, как в #1, отвечать не очень любят :wink:

Да, это всё именно для прокачки опыта. За ссылку спасибо, читаю.

Тут вообще на вопросы отвечать не очень любят, как я погляжу :wink: Зато модераторам раздолье:)

Кому-то непонятно, а у кого-то имеются определённые цели и задачи, с которыми “недорогой роутер” не справится.
У меня старый ПК с FreeBSD работает в этой роли. Помимо раздачи интернета выполняет кучу дел.

Дык это называется “сервер”, а в заголовке темы- “роутер” :slight_smile:

Кдешники, гномеры… они умеют только глупые вопросы задавать))

Глянул у себя конфиг на фряхе:

option domain-name "home";
option domain-name-servers 127.0.0.1,192.168.0.1,192.168.0.2;
option subnet-mask 255.255.255.0;

default-lease-time 3600;
max-lease-time 86400;
ddns-update-style none;
authoritative;

log-facility local7;

subnet 172.31.1.0 netmask 255.255.255.0 {
interface re0;
  range 172.31.1.11 172.31.1.20;
  option routers 172.31.1.1;
}

subnet 172.31.2.0 netmask 255.255.255.0 {
interface wlan0;
  range 172.31.2.11 172.31.2.15;
  option routers 172.31.2.1;
}

Что значит, не помню. Надо ман читать. Но как настроил лет десять назад, так и работает беспроблемно.

Что значит, не помню. Надо ман читать.

Вот я и дал топикстартеру ссылку на нужное место в официальной документации - а то поначитаются говноинструкций на говнохабре rotfl!

Кдешники, гномеры… они умеют только глупые вопросы задавать))

А dwm-еры только умные? Давайте, поставьте диагноз всем и сразу по используемому de.

поначитаются говноинструкций

И дяруть друг друга в… открытые порты!11

Я вообще-то настраивал по официальному ману dhcpd и только после того, как ничего не заработало начал от отчаяния лепить в конфиг всё что можно, благо, не на работе. В гугле разное попадается, да, но как раз вашу официальную документацию найти сложно.:sarcastic:

Всем доброго времени суток!
Имею openSUSE Leap 42.2
Я начинающий пользователь (в попытке максимально пересесть с винды)
Порывшись в интернете настроил раздачу таким способом:
/etc/sysconfig/network/ifcfg-net - внешний, получает настройки от провайдера по DHCP


BOOTPROTO='dhcp'
BROADCAST=''
DHCLIENT_SET_DEFAULT_ROUTE='yes'
ETHTOOL_OPTIONS=''
IPADDR=''
MTU=''
NAME='88E8056 PCI-E Gigabit Ethernet Controller'
NETMASK=''
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'
DHCLIENT_SET_HOSTNAME='yes'

/etc/sysconfig/network/ifcfg-lan - внутренний, раздает по кабелю интернет, раздает настройки по DHCP


BOOTPROTO='static'
BROADCAST=''
ETHTOOL_OPTIONS=''
IPADDR='192.168.1.254/24'
MTU=''
NAME='RTL-8100/8101L/8139 PCI Fast Ethernet Adapter'
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'
NETMASK=''
PREFIXLEN=''

/etc/sysconfig/network/ifcfg-wlan0 - внутренний, раздает по WiFi интернет, раздает настройки по DHCP


BOOTPROTO='static'
BROADCAST=''
ETHTOOL_OPTIONS=''
IPADDR='192.168.2.254/24'
MTU=''
NAME='RT2800 802.11n PCI'
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'
WIRELESS_AP=''
WIRELESS_AP_SCANMODE='1'
WIRELESS_AUTH_MODE='no-encryption'
WIRELESS_BITRATE='auto'
WIRELESS_CA_CERT=''
WIRELESS_CHANNEL=''
WIRELESS_CLIENT_CERT=''
WIRELESS_CLIENT_KEY=''
WIRELESS_CLIENT_KEY_PASSWORD=''
WIRELESS_DEFAULT_KEY='0'
WIRELESS_EAP_AUTH=''
WIRELESS_EAP_MODE=''
WIRELESS_ESSID='Leap422'
WIRELESS_FREQUENCY=''
WIRELESS_KEY=''
WIRELESS_KEY_0=''
WIRELESS_KEY_1=''
WIRELESS_KEY_2=''
WIRELESS_KEY_3=''
WIRELESS_KEY_LENGTH='128'
WIRELESS_MODE='Master'
WIRELESS_NICK=''
WIRELESS_NWID=''
WIRELESS_PEAP_VERSION=''
WIRELESS_POWER='no'
WIRELESS_WPA_ANONID=''
WIRELESS_WPA_IDENTITY=''
WIRELESS_WPA_PASSWORD=''
WIRELESS_WPA_PSK=''
NETMASK=''
PREFIXLEN=''

dhcpd.conf


option domain-name-servers 194.50.85.2, 194.50.85.1;
option routers 192.168.1.254, 192.168.2.254;
option netbios-name-servers 194.50.85.5;
ddns-update-style none;
default-lease-time 14400;
subnet 192.168.1.0 netmask 255.255.255.0 {
  range 192.168.1.137 192.168.1.159;
  default-lease-time 86400;
  max-lease-time 172800;
}
subnet 192.168.2.0 netmask 255.255.255.0 {
  range 192.168.2.137 192.168.2.159;
  default-lease-time 86400;
  max-lease-time 172800;
}

hostapd.conf


interface=wlan0
driver=nl80211
logger_syslog=-1
logger_syslog_level=2
logger_stdout=-1
logger_stdout_level=2
ctrl_interface=/var/run/hostapd
ctrl_interface_group=0
ssid=Leap422
country_code=PH
hw_mode=g
channel=11
beacon_int=100
dtim_period=2
max_num_sta=255
rts_threshold=2347
fragm_threshold=2346
macaddr_acl=0
auth_algs=3
ignore_broadcast_ssid=0
wmm_enabled=1
wmm_ac_bk_cwmin=4
wmm_ac_bk_cwmax=10
wmm_ac_bk_aifs=7
wmm_ac_bk_txop_limit=0
wmm_ac_bk_acm=0
wmm_ac_be_aifs=3
wmm_ac_be_cwmin=4
wmm_ac_be_cwmax=10
wmm_ac_be_txop_limit=0
wmm_ac_be_acm=0
wmm_ac_vi_aifs=2
wmm_ac_vi_cwmin=3
wmm_ac_vi_cwmax=4
wmm_ac_vi_txop_limit=94
wmm_ac_vi_acm=0
wmm_ac_vo_aifs=2
wmm_ac_vo_cwmin=2
wmm_ac_vo_cwmax=3
wmm_ac_vo_txop_limit=47
wmm_ac_vo_acm=0
ap_max_inactivity=300
ieee80211n=1
eapol_key_index_workaround=0
eap_server=0
own_ip_addr=127.0.0.1
wpa=3
wpa_passphrase=myrandompassword
wpa_key_mgmt=WPA-PSK
wpa_pairwise=TKIP CCMP

Интернет работает на всех устройствах.
Но вот устройства подключенные по воздуху не видят устройства подключенные по кабелю, и наоборот. Я понимаю что они в разных подсетях. Но когда делал одну подсеть вообще интернет переставало раздавать.
Поэтому и спрашиваю, как сделать что бы были видны друг другу все? Читал про мост. Пробовал. Но у меня не получилось. Подскажите пожалуйста.
Заранее благодарен

Тут, как водится, больше одного пути решения проблемы. В текущей конфигурации должен быть включён IP-forwarding и машины в одной подсети должны знать маршрут до другой. Но если не секрет, что не получилось по родной документации: https://en.opensuse.org/SDB:Internet_connection_sharing?
Но вообще в роутерах обычно таки мост для проводного и беспроводного интерфейсов, там такой проблемы в принципе возникнуть не может.

IP-Forwarding и маскарад включен. Интернет, как я ранее написал, везде работает. https://en.opensuse.org/SDB:Internet_connection_sharing это была моя первая инструкция по которой я сделал раздачу интернет в openSUSE :). Тогда было всего две сетевые карты - etc0 смотрел в интернет и etc1 раздавал интернет в сеть.
Сейчас, у меня дома:
1 интерфейс net смотрит в интернет (внешняя зона) и получает адрес и настройки от провайдера
2 интерфейс lan раздает адреса через DHCP и интернет по витой паре
3 интерфейс wlan0 раздает адреса через DHCP и интернет по WiFi
“Воздушные” устройства не видят “кабельные” и наоборот.
Я так понял что самый простой способ сделать их видимыми друг другу - создать мост. Как его сделать? Какие интерфейсы объединить? Может кто уже решал подобную задачку?

Погуглите на предмет наличия строки:* /etc/sysconfig/network/ifcfg-br0*
Во всяком случае, раньше так можно было поднять мост.

https://wiki.debian.org/BridgeNetworkConnections

Обратитесь к странице руководства:

man ifcfg-bridge

С использованием яста:

Yast -> Сетевые настройки -> Общие параметры -> Метод установки сети -> Служба wicked
Обзор -> Добавить -> Тип уст-ва -> Мост -> Далее сами разберетесь...

Сначала мост (Bridge)
Захожу Yast - System - Network Settings
https://i.imgur.com/d8baBIv.jpg
Нажимаю Add - Device Tipe - Bridge - Next
В следующем окне вкладка Address - отмечаю Statically Assigned IP Address - IP Address (вписываю свой 192.168.1.254) - Subnet Mask (255.255.255.0)
Вкладка Bridget Devices отмечаю wlan0 и lan
Вкладка General - Assign Interface to Firewall Zone - выбираю Internal Zone (Unprotected)
Вкладка Routing отмечаю Enable IP Forwarding - Next
Все устройства объединенные в мост помечаются как No Link and IP Setup (Bonding Slaves). Пример на картинке
https://i.imgur.com/RSCsa1y.jpg
и нажимаем Ok
Дальше.
Security and Users - Firewall - Interfaces - убеждаюсь что все интерфейсы в нужных зонах (net - External Zone (сюда приходит интернет от провайдера), br0 - Internal Zone, wlan0 - Internal Zone, lan - Internal Zone)
ecurity and Users - Firewall - Masquerading - отмечаем Masquerade Networks
ecurity and Users - Firewall - Start-Up - отмечаем Enable Firewall Automatic Starting - жмем Save Settings and Restart Firewall Now - Next - Finish
Все. Мост готов. Если на всех устройствах в сети прописать вручную IP, маску, шлюз и т.д. то интернет работает и все они находятся в одной подсети.
Теперь DHCP
Yast - Network Services - DHCP Server (соответствующие пакеты установлены)
У меня самый первый раз открылся DHCP Server Wizard: Card Selection
Отмечаем Open Firewall for Selected Interfaces - выбираем br0 - нажимаем Select - Next
https://i.imgur.com/6TdbssF.jpg
DHCP Server Wizard: Global Settings
Прописываем - Primari Name Server IP (можно гугловский или тот который дает вам провайдер), Secondary Name Server IP (можно гугловский или тот который дает вам провайдер), Default Getaway (Router) (адрес вашего роутера, в моем случае 192.168.1.254) - остальное мне ненужно - Next
DHCP Server Wizard: Dynamic DHCP
IP Address Range - вписываем диапазон выделяемых адресов (мой случай 192.168.1.137-192.168.1.159) - Next
DHCP Server Wizard: Start-Up
Выбрал When Booting - Finish
Еще раз открываю DHCP Server чтобы проверить настройки. Прохожусь по вкладках.
Start-Up - Current status: runing - отмечено Restart After Saving Settings и Start During System Boot
В остальных вкладках все на месте, все нормально.
Опять в Start-Up - нажимаю Apply Changes - Ok
shutdown now -r
Перезагрузится - допишу что вышло

Не работает DHCP, не стартует
Зашел в YaST - Network Services - DHCP Server
https://i.imgur.com/30ZSm7V.jpg
Нажимаю на Start Now - ничего не меняется.
Зашел в YaST - System - Services Manager
dhcp-server: Enabled, Inactive
dhcpd: Enabled, Inactive
Делаю их Active и нажимаю Ok. Выскакивает ошибка
https://i.imgur.com/iJeRtet.jpg
И сервисы так и не стартуют
Пока ушел спать
Всем удачи

Смотрите лог: /var/log/rc.dhcpd.log

Спасибо всем за ответы
/var/log/rc.dhcpd.log


Internet Systems Consortium DHCP Server 4.3.3-P1
Copyright 2004-2016 Internet Systems Consortium.
All rights reserved.
For info, please visit https://www.isc.org/software/dhcp/
Not searching LDAP since ldap-server, ldap-port and ldap-base-dn were not specified in the config file
Config file: /etc/dhcpd.conf
Database file: /var/lib/dhcp/db/dhcpd.leases
PID file: /var/lib/dhcp/var/run/dhcpd.pid
Wrote 3 leases to leases file.

No subnet declaration for br0 (no IPv4 addresses).
** Ignoring requests on br0.  If this is not what
   you want, please write a subnet declaration
   in your dhcpd.conf file for the network segment
   to which interface br0 is attached. **


Not configured to listen on any interfaces!

If you think you have received this message due to a bug rather
than a configuration issue please read the section on submitting
bugs on either our web page at www.isc.org or in the README file
before submitting a bug.  These pages explain the proper
process and the information we find helpful for debugging..

exiting.

Вчера я забыл проверить, глянул, wifi есть, думал что работает. Надо было пингонуть что то. А сегодня включил комп, оказалось вообще интернет не раздает, даже если на клиентах адреса вручную прописать. Клиенты не пингуют раздающий комп, у br0 нет адреса!

# ifconfig -a
br0       Link encap:Ethernet  HWaddr 00:0E:2E:E3:BA:A9  
          BROADCAST MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)


lan       Link encap:Ethernet  HWaddr 00:0E:2E:E3:BA:A9  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:25239 errors:0 dropped:42 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1814531 (1.7 Mb)  TX bytes:0 (0.0 b)


lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:1821 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1821 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1 
          RX bytes:135884 (132.6 Kb)  TX bytes:135884 (132.6 Kb)


net       Link encap:Ethernet  HWaddr 90:E6:BA:74:E4:A9  
          inet addr:176.36.80.252  Bcast:176.39.255.255  Mask:255.252.0.0
          inet6 addr: fe80::92e6:baff:fe74:e4a9/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5042170 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1538045 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:6200568981 (5913.3 Mb)  TX bytes:1453916808 (1386.5 Mb)
          Interrupt:18 


wlan0     Link encap:Ethernet  HWaddr 80:1F:02:0F:72:8D  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:3695 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3698 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:418544 (408.7 Kb)  TX bytes:489977 (478.4 Kb)

Странно, так как здесь прописан /etc/sysconfig/network/ifcfg-br0

BOOTPROTO='static'BRIDGE='yes'
BRIDGE_FORWARDDELAY='0'
BRIDGE_PORTS='wlan0 lan'
BRIDGE_STP='off'
BROADCAST=''
ETHTOOL_OPTIONS=''
IPADDR='192.168.1.254/24'
MTU=''
NAME=''
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'

Еще, по совету aliaksei1818 почитал

man ifcfg-bridge

там есть ссылка https://wiki.linuxfoundation.org/networking/bridge
Попробовал по аналогии

# ifconfig lan 0.0.0.0
# ifconfig wlan0 0.0.0.0
# ifconfig br0 192.168.1.254 netmask 255.255.255.0
# ifconfig br0 up

Дальше


# ifconfig -a    
br0       Link encap:Ethernet  HWaddr 00:0E:2E:E3:BA:A9  
          inet addr:192.168.1.254  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fe80::20e:2eff:fee3:baa9/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6200 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4424 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:704526 (688.0 Kb)  TX bytes:2445028 (2.3 Mb)


lan       Link encap:Ethernet  HWaddr 00:0E:2E:E3:BA:A9  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:34522 errors:0 dropped:47 overruns:0 frame:0
          TX packets:4475 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:2805353 (2.6 Mb)  TX bytes:2454243 (2.3 Mb)


lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:1936 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1936 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1 
          RX bytes:142956 (139.6 Kb)  TX bytes:142956 (139.6 Kb)


net       Link encap:Ethernet  HWaddr 90:E6:BA:74:E4:A9  
          inet addr:176.36.80.252  Bcast:176.39.255.255  Mask:255.252.0.0
          inet6 addr: fe80::92e6:baff:fe74:e4a9/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:5364622 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1929419 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:6229984094 (5941.3 Mb)  TX bytes:2088359285 (1991.6 Mb)
          Interrupt:18 


wlan0     Link encap:Ethernet  HWaddr 80:1F:02:0F:72:8D  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4129 errors:0 dropped:0 overruns:0 frame:0
          TX packets:4132 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:464066 (453.1 Kb)  TX bytes:543847 (531.1 Kb)

Адрес появился. DHCP сервер запустил но раздает адреса только клиентам по кабелю, по WiFi не раздает.
Перезагружусь, проверю, сохранятся ли настройки