openSUSE wont boot

Ok, so here is a problem I have never had in all my years using Linux. I cannot get openSUSE to install/boot on my Asus x202e. First, the live media simply will not boot. So I tried to install on a external hdd using a differenjt Lenovo (no problems there, and successfully booted the new installation on my Lenovo). Then I plugged the external drive into the Asus: would NOT boot.

I have tried EVERY possible bios configuration. I have tested the install media AND the external drive succesfully on 3 other machines, no hitches at all.

I have successfully booted Manjaro, Ubuntu, Arch, Fedora, and other distros on this Asus. I have installed Ubuntu, Manjaro, and PCLinuxOS successfully. No problems.

I have tried all 3 versions of openSUSE with the same result. Anyone think they can help here?

You are going to have to tell use a bit more then it won’t boot?

Do you get to the menu? It may well be a video problem. So what video do you have?

Is this a UEFI machine or BIOS?


It is a UEFI machine.
No, it doesnt even go to grub. Just completely skips the openSUSE media and moves onto the installed os on the machine (Manjaro).
Integrated Intel® HD Graphics

Full specs can be seen here.

My model has the Intel® ULV Pentium® 987 Processor cpu

Need anything else?

Which versions?

Your PC is as close to mine as I have ever seen without being the same. I have an Asus S200E with pretty much the same specifications. Also, I have not had any problems with OpenSUSE with my Asus. So I guess you should have a decent chance to make this work too. I even wrote a dual-boot how-to using that Asus. Take a look here:

That how-to is starting to get old, as it is about W8 (not W8.1) and openSUSE 12.3, not openSUSE 13.1, but I have recommended the same how-to for others with comments for W8.1/oS13.1 here: - and with that it seems to have been sucessful.

Note that I have always done openSUSE installations using the 64-bit installation DVD, and no other media. I have done version upgrades using online connections though, and to date they have all been sucessful. Some adjustments (and waiting for the right kernel) were necessary for my Toshiba Satellite P50A to successfully install openSUSE (13.1), but it is working perfect now.

Take a look at it, and see if it is of any help. If you get problems, ask back here. We’ll assist you as well as we can.

Good luck!


Hi !

This may just be a result of secure boot.
The live media of openSUSE may not boot in secure boot mode.

The Lenovo is a different machine, which may not even boot in secure boot mode ?

It is always a good idea to install on the very machine that later on should be booted from.

I’m convinced that you still tried to boot the wrong system: booting from a system created on another PC/laptop may just not work,
particularly if the systems boot in a different mode (old style booting using MBR, vs. new style booting using GPT and UEFI/secure boot mode).

You should find a way to get some installation media (like the 64bit installer DVD of openSUSE 13.1)
booting directly on your Asus system.

And yes, the questions remains:

What did you mean by

Good luck