OpenSuse won't boot :-(

Hello there,

i’m pretty new to Linux we had it in School but I have forgotten the most stuff allready :\

Well here is the problem.

I installed OpenSUSE with the normal configuration but it won’t boot properly. At the End I just see a cursor on the top left corner but it’s not even blinking.

My Specs:

Mainboard: GA-M55S-S3
GraphicsCard: Saphire Radeon x 1950 Pro PCI-E
RAM: 2x1 GB OCZ 667

That’s about it.

Oh yeah I’ve installed latest OpenSUSE x64


When you boot, do you get the grub menu?

Have you tried Failsafe?

Wow Fast Answer ! Nice On!
Yeah I tried Failsafe doesn’t work neither.

Just saw that not everything is “done”.
It says: The System has been set up boot.cycle

whatever that means.


The installation has a progress bar, when it finishes there, it says it will re-boot, which it does (after a fashion) and it then runs the system configuration, when that is done it opens the desktop.

Where are you in all that?

Nope :\

It said it will reboot and I obviously clicked yes and after that the frozzen cursor on the top left was showing up :expressionless:


Try doing this:



Tell me what happens

i have to go for a bit, back in an hour or so;)

pretty much the same happens.

I photographed it, I hope you can still read it because it’s not the best quality .

How ever after the photo I get to a black screen and nothing happens.


You know how you did the level 3 boot. Clear the boot line and type:

acpi=off noapic edd=off

boot with that

still doesn’t work :frowning:

Could it be that you spelled it wrong and it should mean

noacpi edd=off


I’m just guessing :slight_smile:

Thx for the fast answering and all the support yet I’m sure you will find a solution lol!


I had it correct.:slight_smile:

Did you install with a DVD or CD
If a CD, you must have made it to a live desktop.
Are there any other Operating Systems (windows) on the HD?

sorry for my guess than :wink:

emm I installed it from DVD and no there are no other OS. I have even erased the whole HDD before I installed it.


Did you do this

Were there any errors during the install.

I would try again. Maybe?

uhm I allready reinstalled it and no there were no errors during the instalation.


The check is in progress I’ll tell you the result when it’s finished

So it has finished with the result:

No errors found. :expressionless:

ah yeah I forgot to tell you what CPU I have. Maybe this helps you: it’s an AMD 64 Athlon 6000 x2


That you cannot boot to level 3 is not a good sign, not helpful anyway.

During install did you notice what kernel was being used. My guess it was kernel-desktop. It shouldn’t really make too much difference, but I would try kernel-default.

I would also be inclined to download and try the live cd to see how it behaves.

no I did not notice the Kernel. How can I change it anyway ?
I’m also trying out the live CD now.


You could try booting from the DVD and proceed as if to install until you get here:

Choose repair from here.
Use expert and go to Software section and search for kernel
delete kernel-desktop IF that’s being used.
Add in kernel-default. (You may get lost in all this:))

I tried the KDE Live CD now and it does not work :\

The Open Suse Logo appears and beneath there is the progress bar but it fills for maybe not even 1%.
It’s running for 4 minutes now and still the progress bar did not go on :expressionless:


Do you have any usb devices connected - other than a keyboard and mouse? Pull them.