openSUSE will not clean install

That would appear to be the case. I am running memtest86+ as I write. As a matter if information, the 32 bit, live Cd and the 64 bit installations all fail in the same way on this machine.

Had the problem been due to discrete graphics card the nokms option should have worked.

All of them failed. You burned DVD/CD for all of them. Then maybe it’s hardware problem as suggested by Fraser_Bell. What does memtest say?

Did you try to boot through bootable usb?

Bootable USB didn’t want to boot at all. The live CD however installs fine on my laptop but not on the PC. Ubuntu lives quite happily on both. Memtest was fine for a single pass. It is running overnight.

Status report: Memtest runs fine from media and reports no problems. Ubuntu & Puppy both install OK. Live CD installs OK on my laptop but gets to the green “ripple” screen before hanging on the PC. 32 and 64 bit PC installs hang as described. It is obviously (?) a SUSE/harware incompatibility. Everything installs OK on my HP DC7700 machine - but I don’t want openSUSE on there) :slight_smile: So if anyone has any ideas as to how to get round the problem…

And solved. It was indeed a hardware fault. >:( I recently (since installing Puppy & Ubnuntu) changed the optical drive and it would appear that the “new” item, TSSTcorp CDDVDW SH-S222A ATA Device does not play nicely at all. Finding an old USB dvd burner at the back of a cupboard and it boots fine. Thanks for all the help. All I need to do now is find out how to stop install reformatting the Windows partition on sda whilst installing openSUSE on sdd :slight_smile: