OpenSUSE Tumbleweed Login screen loop. Unable to Login

Hello,

After an Update and reboot I am unable to login with my own username on Tumbleweed. I can only login with the Root user

What happens when I enter my password is that the Login screen goes black for 1 second and then again ask me to enter my Password. I double checked amd yes, I am entering my password correctly

Does anybody know what could be happening?

Thank you

~ Dr.F. ~

Hello,

I don’t know what’s happened but have you check if your user password changed or was emptied ?
With passwd your_user_name --status : first returned information will be your_user_name, second the status (“L” stands for locked, “P” for usable and “NP” for empty password), and third the date your pass was last edited.

If you notice something wrong with the edition date or if it’s empty, you can redefine it with sudo passwd your_user_name (you’ll be primpt for enter it). This can also be done with Yast > User if you prefer.

Thank you for your reply
I logged in with Root account. I was able to check the status of my Personal Account’s password. It shows P as status
I was also able to update the password to 12345678 and tried to login, but the same thing happens: It seems like the system is about to initiate and show my desktop, but the login screen appears again (No “Login Failed” message is displayed)

Can you login on text mode console?

Should I do that by pressing Control - Alt - F1 ?

Yes, Ctrl-Alt-F1

it outputs:

– drfrequency: /home/drfrequency: change directory failed: No such file or directory
Logging in with home = “/”

I think I might have found a problem here

I managed to login using the Text Mode Console (Ctrl-Alt-F1) with my username
After login, if I do “cd home” and then after I access the home folder, I do “ls -l” I receive
“total 0”
So I am afraid that somehow the home folder contents (Desktop, Documents, Downloads) for my user seems to have been wiped or erased

Hello,

I solved the issue / incidence I have described on my previous and first message by successfully rolling back to a previous (“Good”) Snapshot

Thankfully, the File System I selected during the installation of OpenSuse Tumbleweed is BTRFS

Thanks everyone for their replies