openSUSE-SU-2022:0658-1: moderate: Security update for mysql-connector-java

openSUSE Security Update: Security update for mysql-connector-java______________________________________________________________________________Announcement ID: openSUSE-SU-2022:0658-1Rating: moderateReferences: #1195557 PM-3307 Cross-References: CVE-2021-2471CVSS scores: CVE-2021-2471 (NVD) : 5.9 CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:N/A:H CVE-2021-2471 (SUSE): 5.9 CVSS:3.1/AV:N/AC:H/PR:H/UI:N/S:U/C:H/I:N/A:HAffected Products: openSUSE Leap 15.3 openSUSE Leap 15.4______________________________________________________________________________ An update that fixes one vulnerability, contains one feature is now available.Description: This update for mysql-connector-java fixes the following issues: - CVE-2021-2471: Fixed unauthorized access to critical data or complete access to all MySQL Connectors (bsc#1195557).Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-658=1 - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-658=1Package List: - openSUSE Leap 15.4 (noarch): mysql-connector-java-5.1.47-3.6.1 - openSUSE Leap 15.3 (noarch): mysql-connector-java-5.1.47-3.6.1References: https://www.suse.com/security/cve/CVE-2021-2471.html https://bugzilla.suse.com/1195557

More…