openSUSE-SU-2022:2801-1: moderate: Security update for cifs-utils

openSUSE Security Update: Security update for cifs-utils______________________________________________________________________________Announcement ID: openSUSE-SU-2022:2801-1Rating: moderateReferences: #1198976 Cross-References: CVE-2022-29869CVSS scores: CVE-2022-29869 (NVD) : 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVE-2022-29869 (SUSE): 5.3 CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:U/C:H/I:L/A:LAffected Products: openSUSE Leap Micro 5.2______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for cifs-utils fixes the following issues: - CVE-2022-29869: Fixed verbose messages on option parsing causing information leak (bsc#1198976).Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap Micro 5.2: zypper in -t patch openSUSE-Leap-Micro-5.2-2022-2801=1Package List: - openSUSE Leap Micro 5.2 (aarch64 x86_64): cifs-utils-6.9-150100.5.18.1 cifs-utils-debuginfo-6.9-150100.5.18.1 cifs-utils-debugsource-6.9-150100.5.18.1References: https://www.suse.com/security/cve/CVE-2022-29869.html https://bugzilla.suse.com/1198976

More…