openSUSE-SU-2022:0500-1: important: Security update for xerces-j2

openSUSE Security Update: Security update for xerces-j2 ______________________________________________________________________________ Announcement ID: openSUSE-SU-2022:0500-1 Rating: important References: #1195108 Cross-References: CVE-2022-23437 CVSS scores: CVE-2022-23437 (NVD) : 6.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H CVE-2022-23437 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H Affected Products: openSUSE Leap 15.3 openSUSE Leap 15.4 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: This update for xerces-j2 fixes the following issues: - CVE-2022-23437: Fixed infinite loop within Apache XercesJ xml parser (bsc#1195108). Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.4: zypper in -t patch openSUSE-SLE-15.4-2022-500=1 - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2022-500=1 Package List: - openSUSE Leap 15.4 (noarch): xerces-j2-scripts-2.11.0-4.3.1 xerces-j2-xml-apis-2.11.0-4.3.1 xerces-j2-xml-resolver-2.11.0-4.3.1 - openSUSE Leap 15.3 (noarch): xerces-j2-scripts-2.11.0-4.3.1 xerces-j2-xml-apis-2.11.0-4.3.1 xerces-j2-xml-resolver-2.11.0-4.3.1 References: https://www.suse.com/security/cve/CVE-2022-23437.html https://bugzilla.suse.com/1195108

More…