openSUSE-SU-2022:2882-1: important: Security update for gnutls

openSUSE Security Update: Security update for gnutls______________________________________________________________________________Announcement ID: openSUSE-SU-2022:2882-1Rating: importantReferences: #1202020 Cross-References: CVE-2022-2509CVSS scores: CVE-2022-2509 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVE-2022-2509 (SUSE): 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:HAffected Products: openSUSE Leap Micro 5.2______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for gnutls fixes the following issues: - CVE-2022-2509: Fixed a double free issue during PKCS7 verification (bsc#1202020).Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap Micro 5.2: zypper in -t patch openSUSE-Leap-Micro-5.2-2022-2882=1Package List: - openSUSE Leap Micro 5.2 (aarch64 x86_64): gnutls-3.6.7-150200.14.19.2 gnutls-debuginfo-3.6.7-150200.14.19.2 gnutls-debugsource-3.6.7-150200.14.19.2 libgnutls30-3.6.7-150200.14.19.2 libgnutls30-debuginfo-3.6.7-150200.14.19.2 libgnutls30-hmac-3.6.7-150200.14.19.2References: https://www.suse.com/security/cve/CVE-2022-2509.html https://bugzilla.suse.com/1202020

More…