openSUSE-SU-2021:1301-1: moderate: Security update for xen

openSUSE Security Update: Security update for xen______________________________________________________________________________Announcement ID: openSUSE-SU-2021:1301-1Rating: moderateReferences: #1027519 #1189632 Cross-References: CVE-2021-28701CVSS scores: CVE-2021-28701 (SUSE): 7.4 CVSS:3.1/AV:L/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:HAffected Products: openSUSE Leap 15.2______________________________________________________________________________ An update that solves one vulnerability and has one errata is now available.Description: This update for xen fixes the following issues: - CVE-2021-28701: Fixed race condition in XENMAPSPACE_grant_table handling (XSA-384) (bsc#1189632). - Upstream bug fixes (bsc#1027519) This update was imported from the SUSE:SLE-15-SP2:Update update project.Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.2: zypper in -t patch openSUSE-2021-1301=1Package List: - openSUSE Leap 15.2 (i586 x86_64): xen-debugsource-4.13.3_04-lp152.2.30.1 xen-devel-4.13.3_04-lp152.2.30.1 xen-libs-4.13.3_04-lp152.2.30.1 xen-libs-debuginfo-4.13.3_04-lp152.2.30.1 xen-tools-domU-4.13.3_04-lp152.2.30.1 xen-tools-domU-debuginfo-4.13.3_04-lp152.2.30.1 - openSUSE Leap 15.2 (noarch): xen-tools-xendomains-wait-disk-4.13.3_04-lp152.2.30.1 - openSUSE Leap 15.2 (x86_64): xen-4.13.3_04-lp152.2.30.1 xen-doc-html-4.13.3_04-lp152.2.30.1 xen-libs-32bit-4.13.3_04-lp152.2.30.1 xen-libs-32bit-debuginfo-4.13.3_04-lp152.2.30.1 xen-tools-4.13.3_04-lp152.2.30.1 xen-tools-debuginfo-4.13.3_04-lp152.2.30.1References: https://www.suse.com/security/cve/CVE-2021-28701.html https://bugzilla.suse.com/1027519 https://bugzilla.suse.com/1189632

More…