openSUSE-SU-2021:0043-1: moderate: Security update for tomcat

openSUSE Security Update: Security update for tomcat ______________________________________________________________________________ Announcement ID: openSUSE-SU-2021:0043-1 Rating: moderate References: #1179602 Cross-References: CVE-2020-17527 Affected Products: openSUSE Leap 15.2 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: This update for tomcat fixes the following issue: - CVE-2020-17527: Fixed a HTTP/2 request header mix-up (bsc#1179602). This update was imported from the SUSE:SLE-15-SP2:Update update project. Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.2: zypper in -t patch openSUSE-2021-43=1 Package List: - openSUSE Leap 15.2 (noarch): tomcat-9.0.36-lp152.2.16.1 tomcat-admin-webapps-9.0.36-lp152.2.16.1 tomcat-docs-webapp-9.0.36-lp152.2.16.1 tomcat-el-3_0-api-9.0.36-lp152.2.16.1 tomcat-embed-9.0.36-lp152.2.16.1 tomcat-javadoc-9.0.36-lp152.2.16.1 tomcat-jsp-2_3-api-9.0.36-lp152.2.16.1 tomcat-jsvc-9.0.36-lp152.2.16.1 tomcat-lib-9.0.36-lp152.2.16.1 tomcat-servlet-4_0-api-9.0.36-lp152.2.16.1 tomcat-webapps-9.0.36-lp152.2.16.1 References: https://www.suse.com/security/cve/CVE-2020-17527.html https://bugzilla.suse.com/1179602

More…