openSUSE-SU-2021:3634-1: moderate: Security update for rubygem-activerecord-5_1

openSUSE Security Update: Security update for rubygem-activerecord-5_1______________________________________________________________________________Announcement ID: openSUSE-SU-2021:3634-1Rating: moderateReferences: #1182169 Cross-References: CVE-2021-22880CVSS scores: CVE-2021-22880 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVE-2021-22880 (SUSE): 5.3 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:LAffected Products: openSUSE Leap 15.3______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for rubygem-activerecord-5_1 fixes the following issues: - CVE-2021-22880: Fixed possible DoS vector in PostgreSQL money type (bsc#1182169).Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-3634=1Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): ruby2.5-rubygem-activerecord-5_1-5.1.4-5.3.3References: https://www.suse.com/security/cve/CVE-2021-22880.html https://bugzilla.suse.com/1182169

More…