openSUSE-SU-2021:1896-1: moderate: Security update for pam_radius

openSUSE Security Update: Security update for pam_radius______________________________________________________________________________Announcement ID: openSUSE-SU-2021:1896-1Rating: moderateReferences: #1163933 Cross-References: CVE-2015-9542CVSS scores: CVE-2015-9542 (NVD) : 7.5 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H CVE-2015-9542 (SUSE): 6.5 CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:HAffected Products: openSUSE Leap 15.3______________________________________________________________________________ An update that fixes one vulnerability is now available.Description: This update for pam_radius fixes the following issues: - CVE-2015-9542: pam_radius: buffer overflow in password field (bsc#1163933)Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-1896=1Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): pam_radius-1.4.0-3.3.1 pam_radius-debuginfo-1.4.0-3.3.1 pam_radius-debugsource-1.4.0-3.3.1 - openSUSE Leap 15.3 (x86_64): pam_radius-32bit-1.4.0-3.3.1 pam_radius-32bit-debuginfo-1.4.0-3.3.1References: https://www.suse.com/security/cve/CVE-2015-9542.html https://bugzilla.suse.com/1163933

More…