openSUSE-SU-2021:1249-1: moderate: Security update for gifsicle

openSUSE Security Update: Security update for gifsicle ______________________________________________________________________________ Announcement ID: openSUSE-SU-2021:1249-1 Rating: moderate References: Affected Products: openSUSE Leap 15.2 openSUSE Backports SLE-15-SP3 openSUSE Backports SLE-15-SP2 openSUSE Backports SLE-15-SP1 ______________________________________________________________________________ An update that contains security fixes can now be installed. Description: This update for gifsicle fixes the following issues: Update to version 1.93: * Fix security bug on certain resize operations with --resize-method=box * Fix problems with colormapless GIFs. Update to version 1.92 * Add --lossy option from Kornel Lipi��ski. * Remove an assertion failure possible with --conserve-memory + --colors + --careful. Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.2: zypper in -t patch openSUSE-2021-1249=1 - openSUSE Backports SLE-15-SP3: zypper in -t patch openSUSE-2021-1249=1 - openSUSE Backports SLE-15-SP2: zypper in -t patch openSUSE-2021-1249=1 - openSUSE Backports SLE-15-SP1: zypper in -t patch openSUSE-2021-1249=1 Package List: - openSUSE Leap 15.2 (x86_64): gifsicle-1.93-lp152.5.3.1 gifsicle-debuginfo-1.93-lp152.5.3.1 gifsicle-debugsource-1.93-lp152.5.3.1 - openSUSE Backports SLE-15-SP3 (aarch64 i586 ppc64le s390x x86_64): gifsicle-1.93-bp153.2.3.1 gifsicle-debuginfo-1.93-bp153.2.3.1 gifsicle-debugsource-1.93-bp153.2.3.1 - openSUSE Backports SLE-15-SP2 (aarch64 ppc64le s390x x86_64): gifsicle-1.93-bp152.4.3.1 gifsicle-debuginfo-1.93-bp152.4.3.1 gifsicle-debugsource-1.93-bp152.4.3.1 - openSUSE Backports SLE-15-SP1 (aarch64 ppc64le s390x x86_64): gifsicle-1.93-bp151.4.3.1 References:

More…