openSUSE-SU-2021:2958-1: important: Security update for xerces-c

openSUSE Security Update: Security update for xerces-c ______________________________________________________________________________ Announcement ID: openSUSE-SU-2021:2958-1 Rating: important References: #1159552 Cross-References: CVE-2018-1311 CVSS scores: CVE-2018-1311 (NVD) : 8.1 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H CVE-2018-1311 (SUSE): 8.1 CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H Affected Products: openSUSE Leap 15.3 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: This update for xerces-c fixes the following issues: - CVE-2018-1311: Fixed use-after-free inside XML parser during the scanning of external DTDs (bsc#1159552). Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - openSUSE Leap 15.3: zypper in -t patch openSUSE-SLE-15.3-2021-2958=1 Package List: - openSUSE Leap 15.3 (aarch64 ppc64le s390x x86_64): libxerces-c-3_1-3.1.4-10.3.1 libxerces-c-3_1-debuginfo-3.1.4-10.3.1 - openSUSE Leap 15.3 (x86_64): libxerces-c-3_1-32bit-3.1.4-10.3.1 libxerces-c-3_1-32bit-debuginfo-3.1.4-10.3.1 References: https://www.suse.com/security/cve/CVE-2018-1311.html https://bugzilla.suse.com/1159552

More…