openSUSE-SU-2021:1266-1: important: Security update for htmldoc

openSUSE Security Update: Security update for htmldoc ______________________________________________________________________________ Announcement ID: openSUSE-SU-2021:1266-1 Rating: important References: #1184424 Cross-References: CVE-2021-20308 CVSS scores: CVE-2021-20308 (NVD) : 9.8 CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVE-2021-20308 (SUSE): 3.3 CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:L Affected Products: SUSE Package Hub for SUSE Linux Enterprise 12 ______________________________________________________________________________ An update that fixes one vulnerability is now available. Description: This update for htmldoc fixes the following issues: - CVE-2021-20308: Fixed crash bug with bad GIFs, ( boo#1184424 ) - Fixed license, package is GPL 2+ not LGPL Patch Instructions: To install this openSUSE Security Update use the SUSE recommended installation methods like YaST online_update or “zypper patch”. Alternatively you can run the command listed for your product: - SUSE Package Hub for SUSE Linux Enterprise 12: zypper in -t patch openSUSE-2021-1266=1 Package List: - SUSE Package Hub for SUSE Linux Enterprise 12 (aarch64 ppc64le s390x x86_64): htmldoc-1.8.28-6.1 References: https://www.suse.com/security/cve/CVE-2021-20308.html https://bugzilla.suse.com/1184424

More…