OpenSuse restarts instead of loading after upgrade to 13.2.

Hello dear OpenSuse community.

I had OpenSuse 13.1 and did upgrade to 13.2 as described at the official page with download in advance parameter.

Now, my grub loads but after that I have restart after two strings on the display, the last words …loading initial ramdisk…
Then grub loads and restart again and so on.
I tried single and emergency mode with the same result.
And loading with old kernels.
I could see my partitions in grub with ls:
(hd0, msdos2) - root, (hd0, msdos3) - home, and I guess (hd0, msdos1) - swap

What could you advice me to recover my suse?
It would be better not using the rescue disc but it is no other way.

Thank you in advance.

How did you “upgrade”??

The sequence of my commands:

sudo zypper refresh
sudo zypper update
sudo zypper rr “ALL THIRD PARTY REPS”
sudo sed -i ‘s/13.1/13.2/g’ /etc/zypp/repos.d/*
sudo zypper ref


#LOGIN as root in terminal

init 3
zypper dup --download “in-advance”
init 6

#AFTER that my linux does not work