Opensuse Repos down?

Are the Opensuse Repositories unavailable at the moment?

In Yast 2 under software management getting the following error alert

http://img195.imageshack.us/img195/1483/error1mb.th.jpg](http://img195.imageshack.us/i/error1mb.jpg/)

getting the same error for the KDE 43 community repo.

I think the KDE:43-Repo has finally become obsolete and deleted. As it was announced in the KDE mailing list :wink:

You’re kidding me. First I have heard?
What do I replace it with? Or do I just delete those two repos from my list? Where do the updates come from now?

Do you have a link to the announcement?

Yup, KDE43 repos are deleted. One can use stable repos now.
Stable repo:
Index of /repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.2

Community repo:
Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2

Announcement:
Attention All KDE Users - openSUSE Forums

I read that announcement to mean the 4.3.5 update will be pushed via ‘Updates’ no the OBS?!

But correct those repos will replace kde43
But you will need to use the package switcher on any you add
ImageBam - Fast, Free Image Hosting and Photo Sharing

And do the same finally on Packman

There may be a fair few roll backs in that kde repo change too!

trying to change to the stable repo using the package switcher but this is going to take forever.

Has been sitting there for about twenty minutes trying to download the first file 54.00kb and is still sitting on 0%. No sign of a timeout or anything.

All other repos able to download at full speed.

Killed of Yast a couple of times and trying again but still same result.

Is there an extremely heavy load at the moment or something?

Hi all, I’m new to linux so bare with me!
I too noticed a problem Wednesday and Thursday whilst downloading extra software via YAST2.
I’m keen to install KDENLIVE for my SUSE11.2 OS but unsure how to change my reposatories. Is it merely a case of removing then searching for new repos via the wonderfull YAST GUI? Or do I have to run some magic commands from console?
I tried the one click install via the Packman website without luck.
By the way, loving SUSE. I have brought my laptop into work and convinced 5 other people to give it a go-eye candy helps sell it!

To add the packman repo go to
yast > software repositories > add > community repositories > packman repo

then OK your way out of there

Then go to

Software Management and run a search for KDENLIVE to install

Excuse me guys, but I don’t understand…
I have these repos:


#  | Alias                               | Name                              | Enabled | Refresh
---+-------------------------------------+-----------------------------------+---------+--------
1  | KDE4_Stable_Desktop                 | KDE4 Stable Desktop               | Yes     | Yes
2  | KDE:Community                       | KDE:Community                     | Yes     | Yes
3  | KDE:KDE4:Community                  | KDE:KDE4:Community                | Yes     | Yes
4  | Mozilla                             | Mozilla                           | Yes     | Yes
5  | NVIDIA Repository                   | NVIDIA Repository                 | Yes     | Yes
6  | OpenOffice                          | OpenOffice                        | Yes     | Yes
7  | Packman Repository                  | Packman Repository                | Yes     | Yes
8  | devel:tools:ide                     | devel:tools:ide                   | Yes     | Yes
9  | http-download.opensuse.org-082775bf | Aggiornamenti per openSUSE 11.2-0 | Yes     | Yes
10 | openSUSE 11.2-0                     | openSUSE 11.2-0                   | Yes     | No
11 | repo-debug                          | openSUSE-11.2-Debug               | No      | Yes
12 | repo-non-oss                        | openSUSE-11.2-Non-Oss             | Yes     | Yes
13 | repo-oss                            | openSUSE-11.2-Oss                 | Yes     | Yes
14 | repo-source                         | openSUSE-11.2-Source              | Yes     | Yes

Is it enough to delete KDE:KDE4:Community repo?
Do I need to switch something?

Thank you…

Please repost with -d

like this

zypper lr -d

Here it:


1  | KDE4_Stable_Desktop                 | KDE4 Stable Desktop               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.2/  |     
2  | KDE:Community                       | KDE:Community                     | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.2/              |     
3  | KDE:KDE4:Community                  | KDE:KDE4:Community                | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2_KDE_43/ |     
4  | Mozilla                             | Mozilla                           | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_11.2/                     |     
5  | NVIDIA Repository                   | NVIDIA Repository                 | Yes     | Yes     |   99     | rpm-md | ftp://download.nvidia.com/opensuse/11.2/                                             |     
6  | OpenOffice                          | OpenOffice                        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.2/      |     
7  | Packman Repository                  | Packman Repository                | Yes     | Yes     |   90     | rpm-md | http://ftp.skynet.be/pub/packman/suse/11.2/                                          |     
8  | devel:tools:ide                     | devel:tools:ide                   | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/tools:/ide/openSUSE_11.2/           |     
9  | http-download.opensuse.org-082775bf | Aggiornamenti per openSUSE 11.2-0 | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/11.2/                                            |     
10 | openSUSE 11.2-0                     | openSUSE 11.2-0                   | Yes     | No      |   99     | yast2  | cd:///                                                                               |     
11 | repo-debug                          | openSUSE-11.2-Debug               | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/11.2/repo/oss/                       |     
12 | repo-non-oss                        | openSUSE-11.2-Non-Oss             | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.2/repo/non-oss/                         |     
13 | repo-oss                            | openSUSE-11.2-Oss                 | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.2/repo/oss/                             |     
14 | repo-source                         | openSUSE-11.2-Source              | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/source/distribution/11.2/repo/oss/                      |    

repo 2 is a kde3 repo - delete it or disable it

delete repo 3 which is a kde43 repo

If you want community packages for kde4 to match repo 1
add this
Index of /repositories/KDE:/KDE4:/Community/openSUSE_11.2

then tell me what you want to accomplish

I had the same problem of this user

Now, I deleted 2nd and 3rd repos, as you tell me.
Then I added KDE 4 repo and this is the result:


1  | KDE4_Stable_Desktop                 | KDE4 Stable Desktop               | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.2/ |      
2  | KDE_4                               | KDE 4                             | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2/       |      
3  | Mozilla                             | Mozilla                           | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_11.2/                    |      
4  | NVIDIA Repository                   | NVIDIA Repository                 | Yes     | Yes     |   99     | rpm-md | ftp://download.nvidia.com/opensuse/11.2/                                            |      
5  | OpenOffice                          | OpenOffice                        | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.2/     |      
6  | Packman Repository                  | Packman Repository                | Yes     | Yes     |   90     | rpm-md | http://ftp.skynet.be/pub/packman/suse/11.2/                                         |      
7  | devel:tools:ide                     | devel:tools:ide                   | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/repositories/devel:/tools:/ide/openSUSE_11.2/          |      
8  | http-download.opensuse.org-082775bf | Aggiornamenti per openSUSE 11.2-0 | Yes     | Yes     |   99     | rpm-md | http://download.opensuse.org/update/11.2/                                           |      
9  | openSUSE 11.2-0                     | openSUSE 11.2-0                   | Yes     | No      |   99     | yast2  | cd:///                                                                              |      
10 | repo-debug                          | openSUSE-11.2-Debug               | No      | Yes     |   99     | NONE   | http://download.opensuse.org/debug/distribution/11.2/repo/oss/                      |      
11 | repo-non-oss                        | openSUSE-11.2-Non-Oss             | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.2/repo/non-oss/                        |      
12 | repo-oss                            | openSUSE-11.2-Oss                 | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/distribution/11.2/repo/oss/                            |      
13 | repo-source                         | openSUSE-11.2-Source              | Yes     | Yes     |   99     | yast2  | http://download.opensuse.org/source/distribution/11.2/repo/oss/

Is it ok? Should I switch something?

Thanks for the help. :wink:

This looks fine to me
You should not get that error now

It’s ok now…Thanks…

Great news :wink: