openSuse on raspberry Compute Module 3.

Hi all,

I am trying to install openSuse Leap 42.2 on Raspberry Compute Module 3. I downloaded the image from hereand i verified the hash of the image (x11 image (dowloaded 12-05-2017)) .

I followed the install instuctions in the same link. I used a monitor and HDMI cable for display.

And i was blocked as shown in figure 1.

Can you help me to detect where is problem exactly ?

Best Regards,

How did you write the image to your sdcard, did you use the xcat command on the download page you referenced?
(just trying to be painlfully clear despite your saying you followed the install instructions)

TSU

Hi @tsu2,
I used the command:

 xzcat [image].raw.xz | dd bs=4M of=/dev/sdX iflag=fullblock oflag=direct; syn

Also, i tried with some Windows tools:
1- I extracted the image using 7-Zip
2- I writed it in the SDcard via Win32 Disk Imager

Finally I got the same result.

Best Regards,

I’ve also tried to use a couple Windows image burning tools, but totally failed buring the RPi images.
If you are working on a Windows machine, I’d recommend you build a virtualization openSUSE Guest, mount the USB device (need direct hardware access to the USB device) and then execute the xzcat command within your Guest. I describe how to set this up in VMware in the following article I wrote, but the principles can be applied to any virtualization technology

https://en.opensuse.org/User:Tsu2/Guest_write_to_device

If there isn’t any problem with the image you’re writing to, you shouldn’t have a problem.
If you have a problem with a particular Desktop, try a different one, for instance a JeOS image would load only very minimal drivers, the result would be a stripped down text-only install. If that works, then you can maybe try a full Desktop version like the XFCE or LXQt images.

TSU