OpenSuse on ASUS M51SE

Hi guys, this is my first post, and i’ve to ask sry for my bad english cos i’m Italian :)… so, can u say me if Asus M51SE can work good with Open suse, i’ve only tried Ubuntu on it, and to start Xserver i’ve to limit memory to 2.999GB so i lose 1GB. Do you think that i could have the same problem with suse?

I’m not a pro linux user, so do u think open suse is a good distro to learn about linux?

I’m still asking sry for my english, see you guys! Thanks for the replies…

I think if you are new to Linux, you would find Fedora 8 a LOT more user friendly to learn on. Sorry I just HATE Fedora 9. Too much like Vista (bloatware!)

Kvasir, I don’t see why you should have that problem with memory and yes me and I’m sure many others here (weird, eh? :)) will think openSuse is a good distro to learn with.
You’ll find more info about your (or similar) pc here: HCL/Laptops/Asus - openSUSE
Don’t hesitate to ask whatever you need (and don’t worry your english is perfectly understandable).

ok guys i tried installing Open Suse on my Asus M51SE, this is the result:

Installation - I’ve to install in text mode, graphic mode don’t work, such as ubuntu.

After installation - I can’t start Xserver, i don’t know why, can u help me please? :frowning: i’m really frustrated, i want to DELETE vista FOREVER from my notebook.

EDIT: I tried to modify Xorg, THE VGA is known natively by the system but X don’t want to start. what can i do now?

Drivers vesa don’t work too

New Edit: Graphic Interface Running in VESA mode editing XORG. I’ve limited Ram to 2900M such as in ubuntu :frowning: why? helppppppp pleaseeeeeeee!

Guys, i’ve still the problem with mem=2900M, can u help me please?

Kvasir, my PCs are ancient (max 2GBytes on a 32-bit PC) but from what I have read, to access more than 3GB one needs:
a. BIOS/chipset in one’s PC that supports the larger RAM
b. to install a Linux kernel that supports the larger RAM

What kernel did you install ? What is the output of:
uname -aSince I know very little about this, I am hoping someone else chimes in, and runs with this thread, giving you more specific guidance.

That ^ and run a memtest from the dvd, just in case.

Guys, i’ve tried all the methods to starts Linux on m51se without Mem=2900M in the boot, kernel server don’t work in any mode, so… i think that my notebook don’t support linux with all GB of ram, do u think that this framebuffer problem could be corrected in the future?