openSUSE-Leap-42.1-DVD-x86_64 hangs on udev asrock z97 extreme6

I tried installing openSUSE-Leap-42.1-DVD-x86_64.iso that was burned to dvd .
My computer is an Asrock Z97 Extreme6 motherboard having an MSI GTX 970 graphics card, connected to a benq 27" monitor @ 2564x1440 via display port cable.
I have tried booting the dvd from the UEFI screen as UEFI:Fat and as AHCI:ATAPI.
Booting the dvd listed as uefi is more problematic, no graphics but it seems to get through and ends up hanging at “Starting udev…” just the same.

I have gone through the UEFI {bios} settings, i have disabled everything ACPI. I have disabled the HPET thing. Have disabled all onboard lan. I had the CSM - compatibility support module- enabled and all set to legacy, along with legacy for all usb support. Hard drive mode was set to AHCI (other choices for that were RAID and ATA/IDE). Anything that was “uefi only” related i turned to legacy, and if it was not needed i set it to disabled such as the serial port. When booting the dvd via ACHI:ATAPI mode I get a nice full resolution graphic of a light bulb then it goes to the green install screen albeit at lower resolution but i have a full screen menu for boot from hard disk, installation, and so on. I hit F5 and set kernel to safe settings then choose install. It proceeds but ends up hanging at starting udev…
I have linked 2 pics of what was on the screen for the uefi dvd boot and for the ahci dvd boot.
I don’t know what to do, how long should i wait for udev… ? I waited about 10 minutes.](](

Probably the NVIDIA card

OK Dual boot? You want all OS to use the same mode mixing is a problem

Best to initially to set secure boot of but check the box and it can be turned on after install

Boot the install media in EFI mode at boot menu press e find line starting linux or linuxefi go to true end of line (it wraps) add space and nomodeset

Press F10 to continue

This should use fall back drivers

Use same trick to boot the first time and add the proprietary NVIDIA drivers

If installing in legacy mode (don’t mix booting mode with other OS’s) Select F3 from boot menu and select nokms

Here on a Extreme 3 it works, but without EFI.

inxi -F
System:    Host: linux64 Kernel: 4.5.0-9.gc3d2a95-default x86_64 (64 bit)
           Desktop: KDE Plasma 4.14.9 Distro: openSUSE 13.2 (Harlequin)
Machine:   Mobo: ASRock model: 990FX Extreme3
           Bios: American Megatrends v: P1.90 date: 08/04/2015
CPU:       Octa core AMD FX-8320E Eight-Core (-MCP-) cache: 16384 KB 
           clock speeds: max: 3200 MHz 1: 1800 MHz 2: 1800 MHz 3: 3200 MHz
           4: 1400 MHz 5: 1800 MHz 6: 2800 MHz 7: 1400 MHz 8: 2300 MHz
Graphics:  Card: NVIDIA GK106 [GeForce GTX 650 Ti]
           Display Server: X.Org 1.16.1 drivers: nvidia (unloaded: fbdev,nv,vesa,nouveau)
           Resolution: 1600x900@59.98hz, 1920x1080@60.00hz
           GLX Renderer: GeForce GTX 650 Ti/PCIe/SSE2
           GLX Version: 4.5.0 NVIDIA 364.15
Audio:     Card-1 NVIDIA GK106 HDMI Audio Controller driver: snd_hda_intel
           Card-2 Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
           driver: snd_hda_intel
           Card-3 Guillemot Hercules Dualpix Exchange driver: USB Audio
           Sound: ALSA v: k4.5.0-9.gc3d2a95-default
Network:   Card: Broadcom NetLink BCM57781 Gigabit Ethernet PCIe driver: tg3
           IF: enp3s0 state: up speed: 1000 Mbps duplex: full
           mac: bc:5f:f4:fa:ac:c4
Drives:    HDD Total Size: 3490.7GB (48.2% used)
           ID-1: /dev/sda model: Samsung_SSD_840 size: 250.1GB
           ID-2: /dev/sdb model: SanDisk_SDSSDA24 size: 240.1GB
           ID-3: /dev/sdc model: WDC_WD20EZRX size: 2000.4GB
           ID-4: /dev/sdd model: SAMSUNG_HD103UJ size: 1000.2GB
Partition: ID-1: / size: 40G used: 15G (40%) fs: ext4 dev: /dev/sdb1
           ID-2: /home size: 130G used: 77G (60%) fs: ext4 dev: /dev/sdb4
           ID-3: swap-1 size: 2.15GB used: 0.00GB (0%) fs: swap dev: /dev/sdb3
Sensors:   System Temperatures: cpu: 42.0C mobo: 47.0C gpu: 40C
           Fan Speeds (in rpm): cpu: N/A fan-1: 0 fan-2: 2224 fan-3: 0 fan-4: 0 fan-5: 0
Info:      Processes: 264 Uptime: 1 day  1:40 Memory: 5278.0/24069.0MB
           Client: Shell (bash) inxi: 2.2.38