OpenSuse install problem

Hello! Recently I decided to try out opensuse, but I cant get it installed. First I download the dvd version of opensuse 11.2. Used win32diskimager and tried to boot, but nothing came up except blank black screen. In windows it seems that my pendrive is not formated after using win32diskimager. Well then I tried with unetbootin. Then it seemed more hopeful, but still didnt work. Tried doing it with 11.1 guide, still no luck. Please help me!

Could it be that you’re trying to boot the 64 bit version on a 32 bit system ?

You can use only the Live-Images with win32diskimager. The DVD should work with unetbootin nevertheless.

Well, today I got so far with unetbootin and the dvd version that i saw blue installation screen. Then it asked for disk1, ok didnt work so I pressed back and then it asked for source dvd/cd, network or hd. Whats wrong?

Download the Live-CD of your choice, use that to create a USB-install-medium. You can put the content of the DVD on HDD and point at it to be used as a repo after install. The final result will be exactly the same.
And…perform an md5sum check on the iso after downloading to be sure the download isn’t corrupted.

After making the usb from livecd I get error isolinux.bin missing or corrupt.-.-