OpenSUSE install from Usb pen

i am trying to install openSUSE from a usb pen. i have configured the BIOS to boot from Usb pen. i get “Could not find kernel image gfx boot”. Please help me :slight_smile:

The syslinux.cfg file exsist on the usb pen… so whats the problem?

What image did you use and how did you put it on USB?

i used openSUSE-11.3-KDE4-LiveCD-x86_64, and i installed it to usb using Universal USB Installer

i just got another error while booting from Usb pen. No default or UI configuration directive found _boot , any ideas?

Have a look at this article:
SDB:Live USB stick - openSUSE
If you are using windows, scroll down to the link for the windows dd tool and use this to write the live image to usb.

i use linux mint 11 but i want to change it to opensuse 11.3 how to do that…plz help me… :slight_smile:


you’ll have to download and install 11.3.

You are aware that the current version is 11.4? (and soon 12.1)

If you really want it, you could get a dvd/live Cd image for 11.3 at Download openSUSE 11.3



I have been installing 12.1 beta releases from a usb, without a lot of trouble (but with some trouble). I have not used “Universal USB Installer” so don’t know how well that works. I just followed the opensuse instructions for installing from a USB.

This has worked well on newer machines where the BIOS supports booting from a USB. On a couple of older machines, I installed PLOP boot manager to add support for USB booting.

On one of those older machines, it started booting then hung part way. I tried a different USB port, and it worked there. As best I can tell, the device name known at boot time was different from the device name that the kernel saw, and that was confusing the boot.