OpenSuse Eee PC 900a

I just installed OpenSuse on my Eee PC 900a(it is installed on a 8GB sdhc sd card and the built in 4gb ssd is being used for the swap(all of it).I currently have 1gb of ram installed and it runs really fast. It is great for browsing the internet and watching youtube videos with out any issues. For some reason though, when ever I try to watch full episodes of southpark on South Park Studios or full episodes on fox FOX Broadcasting Company - Watch Full Episodes - Watch TV Online Free - Free Internet Television, the video gets all slow and choppy causing the video playback to be unwatchable (at times it will even freeze). I have OpenSuse set for high performance and have tried both wired and wireless internet connection and get the same results. Will upgrading from 1gb of ram to 2gb of ram make the videos play correct? I have watched southpark/fox on my main machine(tower pc running Windows Vista Ultimate)(4gb ram, 1tb hard drive, dual cross fired 512 graphics cards, Intel quad core processor,intel motherboard, bluray burner, hd-dvd drive(from xbox 360),dvd burner(yes I know it is over kill lol, but makes ripping music,dvds,blurays,hd-dvd easy and quick)(and game play on it looks really nice) without any issue. The reason why I want to play southpark/fox on my eee pc is so 1) I can hook it up to my family room tv (has vga in), 2) my tower pc is in my basement and I don’t fell like having to unhook and lug it up and down stairs.

Are you using KDE or GNOME? You may have desktop effects enabled which slows things down a bit. To disable them on KDE go to Configure Desktop -> Desktop -> Desktop Effects and uncheck the Enable desktop effects box. Then click the Apply button.

In my system info it says kde. I have tride and disabled all desktop effects with no difference.

anyone else ?

Hello keebles21. I am about to try OpenSuse 11.3 xfce edition on my 900a. I will be testing Southpark Studios. If it works then you could probably install xfce without reinstalling suse and login to an xfce session. Will update like tonight or tomorrow with results.

hey keebles,
I tried out the live distro of gnome suse on my netbook. It was sluggish and I wasn’t able to get flash working on it. I think suse is made for more powerful machines. I opened the system monitor and watched as the cpu fluctuated between 0% and 100% just (the system monitor was the heaviest process). I think it probably would run better installed but I don’t think that it would be responsive enough on the 900a. How long does it take to get to the internet for you from power on?

Anyway, I can tell you that Southparkstudios works on Moblin OS in Firefox (which is what I have currently installed on my netbook): it boots in about 10 seconds, but has very little software options. I eventually want to find a distro with a bigger software base so I can do Arduino programming as well, but I think I’m probably not gonna go with suse.

Essentially, there are two things that are probably your best bet:

  1. Install google chrome from the rpm you can download from google. (not chromium—chrome has an integrated flash plugin)
  2. Linux Mint - An easy, fast OS that comes with flash out of the box

(Also, the flash modules available for Slax are too outdated to run southparkstudios. It’d be great if slax worked.)