opensuse creating ~ ended file

I am mounting a network share that is also in an opensuse 12.2 64bit machine, and everytime I edit a text file (with kwrite) it creates a ~ ended file, this for every edited text file, is there a way to prevent this?

thanks

It is creating a backup. To disable just go to: Settings -> Configure Editor -> Open/Save -> Advanced, and uncheck “Local Files” under Backup on save. Though I wonder at it being over a network share if that makes a difference.

On Tue, 12 Mar 2013 23:36:01 +0000, Easgs wrote:

> I am mounting a network share that is also in an opensuse 12.2 64bit
> machine, and everytime I edit a text file (with kwrite) it creates a ~
> ended file, this for every edited text file, is there a way to prevent
> this?

That file is a copy of the previously saved version of the file.

Doesn’t seem to be an option to disable it, but maybe some user more
familiar with KDE knows of an option.

In GNOME’s gedit, there is a preference to disable the automatic backups.

Jim


Jim Henderson
openSUSE Forums Administrator
Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

if we are editing system files then the backups might be useful for reverting data

And there is no connection with the fact that the file happens to be on an NFS mount. This is allways the case.

It is creating a backup. To disable just go to: Settings -> Configure Editor -> Open/Save -> Advanced, and uncheck “Local Files” under Backup on save. Though I wonder at it being over a network share if that makes a difference.

this one did the trick