Opensuse Crashing

I’m not really sure what is going on, so don’t know if it is a software
issue or not.

Basically, since I installed 11.1 it is crashing at least once a day,
sometimes more. Basically everything just freezing, it doesn’t
unfreeze, and I am having to turn the power off, then boo it back up.

It was happening with 4.1.3, so I moved up to 4.2, it happens there.
It can happen when I open up firefox, or when i open up amarok. It’s
also happened opening up ktorrent, kontact, and kopete.

How can I work out what is causing it?


AlienHealer

AlienHealer’s Profile: http://forums.opensuse.org/member.php?userid=596
View this thread: http://forums.opensuse.org/showthread.php?t=405041

Hard to tell - you could look in /var/log/messages from before you
power-cycle or /var/log/Xorg.0.log.old (.old contains the log of the
last X server run, not .old is the current run).

Most of the crashes of this sort that I have experienced have been
caused by the graphics driver. You could change, either upgrade or try
a different driver (fglrx <-> radeonhd, newer nvidia binary driver or
Free ‘nv’ driver, etc).


wstephenson

wstephenson’s Profile: http://forums.opensuse.org/member.php?userid=10396
View this thread: http://forums.opensuse.org/showthread.php?t=405041

Is desktop effects (Compiz/Kwin) enabled?

Try turning it off and see.


freedguy

freedguy’s Profile: http://forums.opensuse.org/member.php?userid=11067
View this thread: http://forums.opensuse.org/showthread.php?t=405041