openSUSE Board Verkiezingen met ....

Dear all,

Yesterday I was asked to consider, today I decided to take the leap, and run
for a position in the openSUSE Board.

A short personal introduction, overview of past and current activities can be
found here: User:Knurpht - openSUSE Wiki

More data on https://connect.opensuse.org/pg/profile/Knurpht

Over een paar dagen zal ik hier (en elders) nog een manifest posten.

Een hele stap om je candidaat te stellen (voor anderen: na daarvoor gepolst te zijn).

Nu reeds bedankt voor het ter beschikking stellen van je vrije tijd.

Succes

Hier sluit ik mij bij aan en mijn steun heb je.:good:

Wat houdt die functie in?

https://en.opensuse.org/openSUSE:Board

Tja bij deze mensen ga jij je echt thuis voelen lijkt mij. :P:good:
Heb jij al een leuk hoofddeksel ??

Gefeliciteerd met je nominatie Knurpht. Ik had nooit echt reden om in de boardverkiezingen mee te doen, voor iemand te stemmen. Ik ben vervend gebruiker en niet echt iemand die bijdraagt. Maar dat wordt makkelijker als je iemand kent. :wink:

Ik heb gelukkig nieuw haar :smiley:

Heel goed https://forums.opensuse.org/images/icons/icon14.png

Stemmen kan alleen door openSUSE members?

Dat klopt helemaal.

Wordt er elk jaar verkiezingen gehouden, of alleen als leden van die Board besluiten te stoppen?
Ik lees op internet toch wel een beetje onvrede over de Leap uitgave van openSUSE.
Is dat misschien 1 van de redenen om wat “vers bloed” aan te trekken?

btw,
Je suggestie voor een nieuwe Wiki, is in mijn ogen echt iets wat een meerwaarde voor openSUSE zal hebben
Uiteraard de rest van je punten ook…

Je kunt hier (heb ik gevonden door de in de zoekfunctie van en.opensuse.org *board *te gebruiken) van alles vinden: https://en.opensuse.org/Board

Onder Board Election zie ik ergens dat het voor twee jaar is. Maar kijk zelf maar.

Discussies ( tot en met hele “flame wars” ) zijn er altijd. Net als negatieve recensies. Maar ik vind “ik lees op internet” iets te vaag. Een groot deel van de kritiek is conservatisme, durf ik keihard te zeggen. Geen KDE4? Dan deugt Leap niet. Terwijl het besluit om met KDE4 te stoppen niet van openSUSE (of welke andere distro dan ook) komt, maar van kde.org, en omkleed met goed onderbouwde argumenten. De ene versie deugt niet omdat die KDE4 serveert ipv KDE3, een volgende niet omdat systemd gebruikt wordt ipv sysvinit, Leap deugt niet omdat GNOME 3.16 wordt meegeleverd ipv GNOME 3.18, een andere distro niet omdat ze juist wel GNOME 3.18 hebben meegeleverd maar wat bugs niet gezien zijn. …

Die had ik gevonden.
Maar achter de “oud” leden staan verschillende jaartallen.
Dus ook leden die maar een jaar lid zijn.
Vroeg mij alleen wanneer er verkiezingen worden uitgeschreven.
Als een lid stopt, komt er dan direct verkiezingen, of worden de 2 jaar volgemaakt?

Nu, er staat zelfs een discussie op het Engelse gedeelte van dit forum.
Zo vaag is het ook weer niet.
Waar bij de intro van de vorige versie (13.2) iedereen lovend was over de stabiliteit, blijft Leap toch een beetje achter.

Ik zeg ook niet dat ik achter die kritiek sta, maar was gewoon een vraag/opmerking.
(Plasma 5 is minder stabiel dan KDE4 dat is nu eenmaal een feit.
Maar vraag mij af of we deze kritiek bij openSUSE moeten neerleggen.)
Vroeg mij dus ook af of dit de reden was van het aantrekken van nieuwe leden.

Niet dus… :wink:

Wil wel even zeggen dat ik Leap GEEN slecht product vind… integendeel.
Plasma 5 heeft een paar nukken, maar ik vind dat openSUSE 1 van de beter distro’s dat werkt met Plasma 5.
Leap is in mijn ogen een heel goede versie. (er zijn anders dan ook andere DE’s om te gebruiken)
Als ik mijn commentaar zo terug lees is het net of ik een probleem heb met Leap.
Dat is dus niet het geval, vroeg mij alleen een paar dingetjes hardop af.

Ik geloof niet dat wij denken dat je een “klager” bent. Ik denk dat in ieder geval niet. Volgens mij kaart je de problemen die je hebt hier gewoon aan en vraagt om hulp. Dat is dus niet hetzelfde als roepen “het deugt niet” en verder niet verklaren waarom niet.

Dat je probeert een trend te vinden is OK. Dat doe ik ook. Het is alleen erg moeilijk. Iedere nieuwe release barsten de klagers los en het is moeilijk om serieuze klachten te scheiden van …

Ik heb zelf ook zo mijn problemen. Vooral met KDE (dat na installatie kennelijk geen KDE meer heet ???). Maar ook met de installatie procedure van openSUSE. Dus eerst maar eens een nachtje over slapen:P

Hét probleem van Plasma5 ligt buiten de competentie van openSUSE en KDE; het is de nouveau driver die opspeelt, en bij veel verschillende NVIDIA kaarten. Heb nu even geen tijd anders zocht ik de bugreports ( en dat zijn er nogal wat ) er even bij. Heb zelf al talloze mensen via G+, Facebook hieruit geholpen, zonder uitzondering werkt Plasma5 met de gesloten drivers van NVIDIA wel goed.

Wat ik bedoel ( ik lees die dingen ook ) is dat 't vaak gaat om meningen. En in dit wereldje moet 't niet gaan om meningen. Regels uit een logfile waar precies instaat waar 't misgaat, dan kun je repareren. Ook in de discussies hier zie ik vaak zonder enige onderbouwing “more stable” of “unstable” staan. Ik vraag me dan af, wat er precies de reden daarvan is. “Crashes on login” is al heel wat meer.