OpenSUSE as guest in VMware

I installed openSUSE as a guest in VMware to try it out on my laptop. Installation went great, got GUI up and running, but neither my touchpad or a USB mouse will respond in openSUSE. I don’t believe this is a VMware problem because i have other linux distros installed and this is the first time i’ve encountered this problem. Any suggestions?

Did you install vmware tools in opensuse.

What is the host operating system?

Is it vmware player, server, workstation? version?

On Mon, 2010-03-01 at 13:06 +0000, punkrawk101 wrote:
> I installed openSUSE as a guest in VMware to try it out on my laptop.
> Installation went great, got GUI up and running, but neither my touchpad
> or a USB mouse will respond in openSUSE. I don’t believe this is a
> VMware problem because i have other linux distros installed and this is
> the first time i’ve encountered this problem. Any suggestions?
>
>

Starting with 11.2 it is quite possible that you will need to make
sure the mouse is using vmmouse and that you have “AutoAddDevices” “off”
in the server section of your xorg.conf.

In my case, the mouse did work… just didn’t work correctly.

The new xorg tries to GUESS (poorly) at your config (e.g. this is
why there is talk that we shouldn’t get rid of sax2 just yet).

It’s VMware workstation 7 running on windows 7. As far as installing VMware tools in opensuse, im not even getting a response from trying to use keyboard navigation so not quite sure how i would be able to do that. As far as the VMmouse goes i will look into that. Im new to vmware so don’t quit get your drift yet but i will look into it and i may be able to figure it out! :slight_smile:

i just did a reinstall and it worked the second time.