openSUSE 13.2 RC1

Hi, there are a some treads/post that relating to 13.2 RC1. Why not try to collect them in one?

My experience so fare, I have tried on a old HD on my main DE (DVD-64 KDE) for some days. The first problem that I already know about was the amd-prop drivers for gpu doesent support xorg/x-server above 1.15. Why not use the open-source delivered with the dist I thought? After some try&error and I change my #2 monitor to a larger one and its working in systems settings->adjust desktop->display and monitor. Working there after reboot.

I did a clean sweep of my main DE (that have been around with rolling updates since 12.x) to test btrfs at / (made a 40GB partition) and use xfs for /home.

-this 3 small squares during start up of install… On a older PC (takes some time) it get confused beacuse you dont remember which one last filled. I mean is something happening or?
-when ready to start the install you cant see the partitions any longer
-during setup and slide show it’s 12.3?
-I dont like the “green” art work. But I have change already, thanks opensuse/kde that I can do that
-I dont like the “broken” network info in the bottom status row, I changed to networkmanager in -YaST2 and have it working and I can see and control. Wicked have some distance to go especially to deliver tools for management.
-Set up NFS shares to my DE ->Ok, multi printer/scan/fax Brother MFC-7360N and HP office G95 (both on the lan) ->ok

Is btrfs/xfs slower the ext4? Measure in Digikam 4.3.0 where in DE openSUSE 13.1(ext4) reading 25200 files from my server(ext4) in 29 min. In new inst DE 13.2RC1 25261 files took 25 min.

And there it is the… Trying factory snapshots, beta1, rc1. (now)27 times on my 12 years old i586. and btrfs on /. I still have problem using dvd, usb and when it comes to time to write bootloader… When I use ext4 on / It work like a charm.

If I report it as a bug? No. I feel humiliated by the new functions/interface to bugzilla and try to report.


Answer my own tread is never good but what a …

Took me together and by try&error i manage to figer out the workflow to report bugs in bugzilla today. Reported With seems to be a copy of -how strange that I couldent find it when searching earlier. Something is wrong in the country of… Reported

Otherwise except some hickup at openSUSE servers during this morning its works fine overall. I tested 13.2RC1 KDE live on my usb2 stick and loading times after a zypper dup i all 3 cases on my old laptop after 2 reboots:
-beta1 83sec
-rc1 89sec
and then
-live gnome 90sec

I was impressed of what I saw(seen) on gnome/live and the DE. Even I(hard KDE man) could probably give it some time and trying after the cleanup.

regards and feel welcome to lol at me :slight_smile:

I continue to write in my own tread… Trying to install Crome into 13.2RC1_64 **and got:

Ok, why not try YaST2 (repos RC1 + packman) and I installed “Chromium”:

Why is it different names on them? Why is the logo have different colour schemes? Have Google approve of this?

No I’m not ranting or whining. I will treat them as a the same product including functions when testing 13.2RC1.

Right or wrong?


I had the same error when trying to install from Firefox, but had no issues when clicking on the rpm in Dolphin.

Still have errors when trying to add the launcher for Chrome in KDE, but Chromium has no issues.

Uuupppssss! I get the same problem in my 13.1 Laptop when tried to install Chrome today. Something has changed and if it is in openSUSE, Firefox or the downloaded package for Chrome i dont dear to say.

Sorry for act as a whistle blower to early. Mea culpa:(.


Instead of ring the alarm bell and file bugreport I asking for advice:

Over to… I thought that I would try a new inst openSUSE-13.2-DVD-Build0019-x86_64.iso on my pretty much std 13.1 laptop.I run in to problems see point 1 below.

  1. Why not to do a upgrade to 13.2RC1. I used imagewriter to write to my Sandisk 32GB usb as I have done for my I586 and my 64_ main DE (and some Live images) and it have been working. The installation started and identified ext4 as fs but I run in to problem about the Wi-Fi (wicked?). It took 6 reboots to get the wi-fi working and changed from wicked to network managed. As fare as I can see its working after the update for now.

  2. I choose new installation and continue forward(wi-fi not working) and wise from first systemd and later btrfs i really looked in to what partitoning was suggested.

What? Why is sdb’s (my usb-stick) involved to hold systemd, btrfs and xfs?

rebooted and start over the inst

different order but still…

see below for continuity


Because they are two different programs.

-> I start to think. Using the same usb-stick and content at my main DE, I chose alternative 3, SanDisk Cruser

I have the same problem on my newer DE as my Laptop. Think again. I chose the 9 UEFI and…And there smooth as silk.

No mention of systemd partitions, no mention of btrfs. Easy understanding for ordinary users.

But what is happening behind? Tools to check/control?


Do you mean Chrome and Chromium?


Weird. Perhaps you should open a bug report.

I’ve never had that happen. But I use an 8G USB for the iso, and there isn’t enough space left for the installer to try using.

My most recent install was to an external drive (80G). The proposed partitioning did not include a root file system. The proposal did, at least, contain a warning that install would probably fail. No problem, because I had planned to use “Create Partitioning” anyway, so the bad proposal didn’t matter.

However, it does look as if there is something messed up in generating proposals.

If you open a bug report on this, post the number. I may add my experience (and logs). Maybe a bug title about bad partitioning proposal.

Yes, I do.

Ok. arvidsjaur. I wake up during the week when my tablet was not to start the alarm but it did notify me about new services early one morning announce that I running google (android->linux) and bookmarks there.

Chrome and Chromium on 13.1 and 13.2RC1 looks the same from my point of view.


I will if another say the same. And I don’t hesitate of to do so now when I have learned (bugzilla).


Point - Back in 12.3 an install from a USB want to install back to the USB.I had to manually point to the disk. Sounds like that is what happened here ie the install went to the USB instead of the HD. Got to pay attention to the partitioning scheme the installer can make some apparently (to us humans) stupid mistakes.


Same thing happened to me, but I can’t recall if it was 12.3 or 13.1.

I was installing on an old machine and the only way to get the boot from USB was to place it first and then of course it became sda and the installer instinctively wants to install to sda :stuck_out_tongue:

I do not regret at all running a update for my HP (CompaQ) 6730B laptop to 13.2RC1. Some problems (wicked) and when I plug in a usb (stick , camera) and chose Dolphin to open vlc starting instead!!. The laptop feels like when delivered with SLED10.x. Away is the “nervous” problem on the touch pad, all the soft touch buttons is working as is should on the laptop :).

Ok, it took away my repos:

Went in to YaST2 → software->repos->add community repos… and here has happen things.

Yes I know that I seems to be ranting and whining. Try to read my post’s on from another point of view and lol if you like.


Chromium is open sourced, while Chrome is proprietary.

So yes, they are different programs, however are very similar. Thus they have similar, yet slightly different colors and names :wink:

I stay corrected then and also give Arvidsjaur credits :slight_smile: for pointing this out for me.

I read the wiki and one of the things I reacted of that Chrome should have vs Chromium was that “A restriction blocking the installation of extensions from anywhere other than the Chrome Web Store[9]](”. It work for me to have installed the "
vladikoff-archon" extension and exports apps from my tablet and running them as extensions in both Chrome and Chromium.

Not so important maybe.


I do not regret for a second that I upgraded my laptop to 13.2RC1, it has been working like a mechanical clock during the workweek with no dips.

I came over over two 160GB disks and I remember when using WinXP with Raid0 (stripe). Why not test I thought. HW as:
Motherbourd Asus F1A75-V Pro (built in sata raidcontroller)
CPU (APU) AMD A8-3850 (built in Radeon 6550 HD GPU)
4 GB of 1600 ddr3
1 Seagate barracuda 7200rpm 160GB
1 WD 5400rpm 160GB

Hmm… different rpm on the HD’s? Lets try anyway booted from a USB2 32GBSandisk (build 0019 DVD) stick and chose UEFI for the install, btrfs and xfs and the proposed partitioning (on the raid). -wow it was fast! less then 8 minutes later it wanted to reboot. After clicked ok a short message pop up(and disappear) saying something (error)… Rebooted and:
-cant find find any bootable media please insert…

Probaly I will do some more test about this, try different FS. Try to not boot on UEFI and so on. I can be caused by the different rpm’s on the HD’s.

Why? I’m curious.