openSUSE 13.2 always asks me the root password to access to my hidden wireless every time I login

Hi, I installed openSUSE 13.2 with GNOME Shell on my old laptop, and it works good, but every time I login it asks me the root password to access to my hidden wireless.

I grant access to all users and I forced to everyone to access to that wireless, but openSUSE always asks me for the root password, and I see that as an uncomfortable situation. Moreover, I want to grant access to a fake guest user I always create for my laptop.

I’m not sure why there hasn’t been a reply by now.

I’m mainly a KDE user, so not the best person to respond.

If you use the connection editor to set your connection to be shared with all users, then it should not need repeated root access. It does require one-time root access to make that particular setting.

Well, I have to choose “Save this password for all users” in Network Connections. I chose that option when I entered the password, but it didn’t save it. After to choose it in Network Connections the system doesn’t ask me the root password to connect to my hidden wireless.

Perhaps Security settings in Yast>Security & Protection Center>General Configuration? Mine is set to Easy.

Disclaimer: Being a KDE user also, I’m just guessing…

I just destroy openSUSE because to job (I’m installing Fedora).

I will install openSUSE leap 42.1 the day after tomorrow. I hope that the same solution works in the next release.